Cuando usa el asistente Pack and Go para empaquetar la publicación y los archivos relacionados para llevarlos a un servicio de impresión comercial, Microsoft Publisher crea un archivo comprimido (.zip) y un archivo PDF para la impresora comercial. Pregunte a su impresor comercial si estos son los archivos que necesita que entregue. Si estos no son los tipos de archivos con los que funcionan, es posible que la impresora comercial le pida que produzca un archivo PostScript.
Pregunte a su servicio de impresión comercial si necesita guardar su publicación como un archivo PostScript independiente de la página. Un servicio de impresión comercial puede solicitarle un archivo PostScript por cualquiera de estas razones:
- Es posible que no acepten archivos de Publisher.
- Es posible que no funcionen con archivos PDF.
- Es posible que solo usen computadoras Macintosh.
- Como parte de su proceso de preimpresión, el servicio de impresión comercial puede utilizar un programa de reventado o imposición de páginas que requiere el uso de archivos PostScript independientes de la página que contienen información de descarga de fuentes para cada página de una publicación de varias páginas.
Las páginas de un archivo PostScript independiente de la página pueden ser reorganizadas o impresas selectivamente por un programa de terceros sin afectar la forma en que se imprimen las otras páginas del archivo PostScript. Los archivos PostScript solo se pueden imprimir en una impresora PostScript y no se pueden realizar cambios en un archivo PostScript después de haberlo guardado.
Guardar como archivo PostScript
Haga clic en Archivo>Guardar como.
En el cuadro Nombre de archivo, escriba el nombre del archivo. No es necesario escribir una extensión de nombre de archivo. Publisher agrega automáticamente .ps al final del nombre de archivo que escriba.
En la lista Guardar como tipo , seleccione PostScript.
Haga clic en Guardar.
En la lista Nombre de la impresora , seleccione la impresora PostScript o la grabadora de imágenes que desee. Si es necesario, instale una impresora PostScript:
- Consulte a su servicio de impresión comercial sobre qué impresora PostScript debe instalar y desde dónde debe instalarla.
- Descargue el controlador de impresora PostScript adecuado.
- Instale la impresora PostScript.
En el cuadro de diálogo Guardar como PostScript , haga clic en Propiedades.
En Papel, elija un tamaño de papel.
En Impresión a 2 caras, seleccione Impresión a 1 cara o Impresión a 2 caras.
En Color de salida, seleccione Color o Blanco y negro.
En la pestaña Opciones de documento , seleccione una opción de páginas por hoja.
En la pestaña Opciones avanzadas , expanda la lista Controladores y, en la lista Opciones de salida PostScript , seleccione Optimizar para la portabilidad.
Haga clic en Aceptar.
En el cuadro de diálogo Guardar como Postscript , en la pestaña Detalles de la impresora , haga clic en Configuración avanzada de la impresora.
Haga clic en las opciones que desee en la pestaña Marcas y sangrados y en la pestaña Gráficos y fuentes .
Haga clic en Guardar.
Principio de página
Pregunte a su servicio de impresión comercial si necesita guardar su publicación como un archivo PostScript independiente de la página y si debe guardarla como un archivo separado por colores o un archivo compuesto.
Guardar como archivo PostScript separado por colores
En el menú Archivo, haga clic en Guardar como.
En el cuadro Nombre de archivo, escriba el nombre del archivo. No es necesario escribir una extensión de nombre de archivo. Publisher agrega automáticamente .ps al final del nombre de archivo que escriba.
En la lista Guardar como tipo , seleccione PostScript.
Haga clic en Guardar.
En la lista Nombre de la impresora , seleccione la impresora PostScript o la grabadora de imágenes que desee. Si es necesario, instale una impresora PostScript:
- Consulte a su servicio de impresión comercial sobre qué impresora PostScript debe instalar y desde dónde debe instalarla.
- En el menú Inicio de Microsoft Windows XP, haga clic en Impresoras y faxes.
- En Tareas de impresión, haga clic en Agregar una impresora.
- Siga las instrucciones del Asistente para agregar impresoras.
Haga clic en Propiedades y luego en la pestaña Opciones avanzadas .
En Nombre de impresoraConfiguración avanzada de documentos, expanda Opciones de documento y, luego, expanda Opciones PostScript.
En la lista Opciones de salida de PostScript , seleccione Optimizar para portabilidad.
Haga clic en Aceptar.
En la pestaña Detalles de la impresora, haga clic en Configuración avanzada de la impresora y, a continuación, haga clic en la pestaña Separaciones .
En la lista Imprimir colores como , haga clic en Separaciones.
En la lista Estas placas , realice una de las siguientes acciones:
- Haga clic en Todas las tintas definidas para imprimir una plancha de tinta plana o cuatricromía para cada tinta definida en la publicación (menú Herramientas , submenú Herramientas de impresión comercial , comando Impresión en color ).
- Haga clic en Solo tintas usadas para imprimir una plancha de tinta plana o de cuatricromía para cada tinta definida que se utiliza en las publicaciones.
- Haga clic en Convertir punto a proceso para imprimir solo planchas de color de cuatricromía y convertir todas las tintas planas definidas en colores de cuatricromía.
Para configurar otras opciones de impresión que recomiende el servicio de impresión, haga clic en las opciones que desee en la pestaña Configuración de página y la pestaña Gráficos y fuentes y, después, haga clic en Aceptar.
Haga clic en Guardar.
Principio de página
Guardar como un archivo PostScript compuesto
En el menú Archivo, haga clic en Guardar como.
En el cuadro Nombre de archivo, escriba el nombre del archivo. No es necesario escribir una extensión de nombre de archivo: Publisher agrega automáticamente .ps al final del nombre de archivo que escriba.
En la lista Guardar como tipo , seleccione PostScript.
Haga clic en Guardar.
En la lista Nombre de la impresora , seleccione la impresora PostScript o la grabadora de imágenes que desee. Si es necesario, instale una impresora PostScript:
- Consulte a su servicio de impresión comercial sobre qué impresora PostScript debe instalar y desde dónde debe instalarla.
- En el menú Inicio de Microsoft Windows XP, haga clic en Impresoras y faxes.
- En Tareas de impresión, haga clic en Agregar una impresora.
- Siga las instrucciones del Asistente para agregar impresoras.
Haga clic en Propiedades y luego en Avanzadas.
En Nombre de impresoraConfiguración avanzada de documentos, expanda Opciones de documento y, luego, expanda Opciones PostScript.
En la lista Opciones de salida de PostScript , seleccione Optimizar para portabilidad.
Haga clic en Aceptar.
En la pestaña Detalles de la impresora, haga clic en Configuración avanzada de la impresora y, a continuación, haga clic en la pestaña Separaciones .
En la lista Imprimir colores como , realice una de las siguientes acciones:
Haga clic en Escala de grises compuesta para guardar un archivo PostScript compuesto que se imprimirá en una impresora en blanco y negro.
Haga clic en CMYK compuesto para guardar un archivo PostScript compuesto que puede usar en un programa de reventado o imposición de páginas de terceros, o para imprimir en un dispositivo de prueba CMYK.
Haga clic en RGB compuesto para guardar un archivo PostScript compuesto que se imprimirá en una impresora a color.
Nota
Para guardar un archivo PostScript CMYK o RGB compuesto, debe tener seleccionada una impresora PostScript de color.
Para configurar otras opciones de impresión que recomiende el servicio de impresión, haga clic en las opciones que desee en las pestañas Configuración de página y Gráficos y fuentes y, después, haga clic en Aceptar.
Haga clic en Guardar.
Principio de página