El vínculo de navegación izquierdo de documentos no aparece en los nuevos formularios de cliente potencial y oportunidad en la actualización del servicio de diciembre de 2012 para Microsoft Dynamics CRM Online

Después de habilitar la administración de documentos de SharePoint para las entidades de cliente potencial y oportunidad, el vínculo de navegación "Documentos" no aparece en el área de navegación izquierda del formulario.

Síntomas

Este es un problema conocido de la actualización de servicio de diciembre de 2012 y se abordará en una actualización futura.

Causa

Como solución alternativa al problema, el vínculo de navegación Documentos se puede agregar manualmente al área de navegación izquierda en los nuevos formularios de cliente potencial y oportunidad. Esto se documenta en los pasos siguientes:

  1. Haga clic en Configuración, en Personalizaciones y, a continuación, en Personalizar el sistema.
  2. Expanda Entidades y, a continuación, expanda Cliente potencial
  3. Haga clic en Formularios y abra el formulario "Cliente potencial"
  4. En el área de la cinta del editor de formularios, haga clic en Navegación
  5. Seleccione Documentos en el Explorador de relaciones y arrastre esta entrada a la ubicación deseada en el área de navegación izquierda del formulario.
  6. Haga clic en Guardar y, a continuación, en Publicar
  7. Repita los pasos 2 a 6 para la entidad Oportunidad

      

Resolución