Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Instalar dos discos duros en un equipo que ejecuta Windows Server 2012.

  • Windows Server 2012 se instala en uno de los discos duros.

  • Configurar una matriz redundante de discos independientes (RAID) 1 y reflejar la unidad del sistema en el disco que no se está ejecutando Windows Server 2012 en administración de discos.

  • Instalar la característica de copia de seguridad de Windows Server.

  • Realizar una copia de seguridad completa de Windows.

  • Reiniciar el equipo para el entorno de recuperación de Windows (WinRE) y, a continuación, realiza una recuperación de Metal desnudo (BMR).

En este escenario, se produce un error en la recuperación, y recibirá el siguiente mensaje de error:

No se pudo restaurar la imagen del sistema.

Detalles del error: El dispositivo del sistema solicitado no se puede identificar porque varios dispositivos indistinguibles coinciden potencialmente con los criterios de identificación. (0x80073B92)


Causa

Este problema se produce porque hay dos particiones de sistema de interfaz de Firmware Extensible (EFI) una vez habilitado el reflejo de software. Durante el proceso de restauración BMR el motor de restauración intenta crear una lista de archivos que se excluirán de la recuperación. Para crear la lista de archivos, el motor de restauración intenta recuperar el nombre de volumen del sistema. Esta función se produce un error porque hay más de una particiones de sistema EFI. Por lo tanto, el motor de restauración BMR no puede crear la lista de archivos que desea excluir y se produce un error en la recuperación.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, entonces podrá ver una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows Server 2012.

Información del registro

Para aplicar esta revisión, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivo de Windows Server 2012

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y el servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo, como se muestra en la siguiente tabla:

    Versión

    Producto

    Hito

    Tipo de servicio

    6.2.920 0.16 xxx

    Windows Server 2012, Windows 8 y Windows RT

    RTM

    GDR

    6.2.920 0.20 xxx

    Windows Server 2012, Windows 8 y Windows RT

    RTM

    LDR

  • Las ramas del servicio GDR contienen solo correcciones de amplia distribución para solucionar problemas críticos extendidos. Las ramas del servicio LDR contienen revisiones además de las correcciones de amplia distribución.

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "información adicional de archivos para Windows Server 2012, Windows 8 y Windows RT". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones de x64 de Windows 8 y de Windows Server 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Wbengine.exe

6.2.9200.16664

1,618,432

11-Jul-2013

05:08

x64

Wbengine.exe

6.2.9200.20772

1,618,944

11-Jul-2013

06:50

x64


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×