Error "Asegúrese de que las credenciales especificadas en el buzón son correctas y tienen permisos suficientes" al probar y habilitar un buzón en Dynamics 365

En este artículo se proporciona una resolución del error Asegúrese de que las credenciales especificadas en el buzón son correctas y tienen permisos suficientes que pueden producirse al intentar probar y habilitar un buzón en Microsoft Dynamics 365.

Se aplica a: Microsoft Dynamics CRM
Número de KB original: 4092797

Síntomas

Al intentar probar y habilitar un buzón en Microsoft Dynamics 365, se produce uno de los siguientes errores:

No se puede enviar el mensaje de correo electrónico "El buzón está conectado a Dynamics 365". Asegúrese de que las credenciales especificadas en el nombre> del buzón de correo <son correctas y tienen permisos suficientes para enviar correo electrónico. A continuación, habilite el buzón para el procesamiento de correo electrónico.
Email código de error del servidor:** InvalidOutgoingMailboxCredentials"

Email no se puede recibir para el buzón <Nombre> del buzón. Asegúrese de que las credenciales especificadas en el buzón son correctas y tienen permisos suficientes para recibir correo electrónico. A continuación, habilite el buzón para el procesamiento de correo electrónico.
Email código de error del servidor: InvalidIncomingMailboxCredentials

Causa

Este error puede producirse si no se proporcionan credenciales en el registro de buzón de correo o si las credenciales no son suficientes para acceder al buzón correspondiente.

Resolución

  1. Vaya a Configuración, Email Configuración y, a continuación, seleccione Buzones.

  2. Cambie la vista a Buzones activos.

  3. Seleccione el buzón en el que se encuentra este error y, a continuación, seleccione Editar.

    Nota:

    También puede hacer clic en el nombre del buzón dentro del mensaje de error. Esto aparece como un hipervínculo que abrirá el registro de buzón correcto.

  4. En la sección Credenciales, compruebe que Permitir usar credenciales para el procesamiento de Email está establecido en y se proporcionan el nombre de usuario y la contraseña correctos para acceder al buzón correspondiente.

  5. Seleccione Guardar y, a continuación, seleccione Probar & Habilitar buzón.

  6. Una vez completadas las pruebas, vea la sección Alertas si los resultados no aparecen como Correctos.