"Asegúrese de que las credenciales especificadas en el buzón son correctas y que disponen de permisos suficientes" error aparece durante las pruebas y habilitar un buzón en Dynamics 365

Síntoma

Cuando intenta probar y habilitar un buzón en Microsoft Dynamics 365, experimenta uno de los siguientes errores:

  • "No se puede enviar el mensaje de correo electrónico"su buzón se conectó a Dynamics 365 ". Asegúrese de que las credenciales especificadas en el < nombre de buzón > buzón son correctas y que tienen permisos suficientes para enviar correo electrónico. A continuación, habilitar el buzón para el procesamiento de correo electrónico.

Código de Error del servidor de correo electrónico: InvalidOutgoingMailboxCredentials"

  • "No se puede recibir correo electrónico para el buzón < nombre de buzón >. Asegúrese de que las credenciales especificadas en el buzón son correctas y que tienen suficientes permisos para recibir correo electrónico. A continuación, habilitar el buzón para el procesamiento de correo electrónico.

Código de Error del servidor de correo electrónico: InvalidIncomingMailboxCredentials"

Causa

Este error puede producirse si no se proporcionan credenciales en el registro de buzón o si las credenciales no son suficientes para obtener acceso al buzón correspondiente.

Solución

1. vaya a configuración, Configuración de correo electrónicoy, a continuación, haga clic en buzones.

2. Cambie la vista a Buzones activos.

3. Seleccione el buzón que se encuentra este error y, a continuación, haga clic en Editar.

NOTA

También puede hacer clic en el nombre del buzón en el mensaje de error. Esto aparece como un hipervínculo que se abra el registro de buzón correcto.

 

4. en la sección credenciales , compruebe el Permitir a usar credenciales para el procesamiento de correo electrónico está establecida en y se proporcionan el Nombre de usuario y la contraseña correctos para tener acceso al buzón correspondiente.

5. Haga clic en Guardar y, a continuación, haga clic en prueba y habilitar el buzón.

6. después de completan las pruebas, consulte la sección de alertas si no aparecen los resultados como éxito.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×