Aparece la alerta "No se ha asignado ninguna licencia al usuario" al usar Server-Side sincronización

En este artículo se proporciona una solución a un error que se produce después de seleccionar el botón Probar & Habilitar buzón en un registro de buzón en Dynamics 365 (en línea).

Se aplica a: Microsoft Dynamics CRM
Número de KB original: 4014487

Síntomas

Después de seleccionar el botón Probar & Habilitar buzón en un registro de buzón en Dynamics 365 (en línea), recibirá la siguiente alerta:

"Se produjo un error interno de Microsoft Dynamics 365 al sincronizar citas, contactos y tareas para el nombre> del buzón de correo<. Se ha notificado al propietario del perfil <de servidor de correo electrónico asociado Email nombre> del perfil de servidor. El sistema volverá a intentarlo más tarde.

Email código de error del servidor: Crm.8004d24b.Al usuario no se le ha asignado ninguna licencia"

Causa

El usuario no tiene una licencia de Dynamics 365 asignada en Office 365.

Resolución

Asigne una licencia de Dynamics 365 al usuario.

Nota:

Después de asignar una licencia de Dynamics 365 al usuario en el Portal de Microsoft Online, la información de la licencia puede tardar unos minutos en sincronizarse con Dynamics 365.

Para obtener instrucciones paso a paso sobre cómo asignar una licencia de Dynamics 365 a un usuario, consulte Acerca de la administración de licencias y licencias.