"El usuario no se ha asignado ninguna licencia" alerta aparece cuando se utiliza la sincronización del servidor

Síntoma

Después de hacer clic en el botón de prueba y habilitar buzones en un registro de buzón de Dynamics 365 (en línea), recibirá la siguiente alerta:


"Microsoft Dynamics 365 error interno al sincronizar citas, contactos y tareas para el buzón < nombre de buzón >. El propietario del perfil de servidor de correo electrónico asociada < nombre de perfil del servidor de correo electrónico > ha notificado. El sistema lo intentará de nuevo más tarde.


Código de Error del servidor de correo electrónico: Crm.8004d24b.The usuario no se ha asignado ninguna licencia "

Causa

El usuario no tiene una licencia de Dynamics 365 asignada en Office 365.

Solución

Asignar una licencia de Dynamics 365 para el usuario.


Nota: Después de asignar una licencia de Dynamics 365 al usuario en el Portal de Microsoft Online, pueden tardar unos minutos para obtener la información de licencia que se sincronice con Dynamics 365.


Para obtener instrucciones paso a paso acerca de cómo asignar una licencia de Dynamics 365 a un usuario, consulte el siguiente artículo:


Compra y asignar licencias de Dynamics 365 (en línea)


¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×