El servidor remoto devolvió un error (440) Error de tiempo de espera de inicio de sesión en Microsoft Dynamics CRM enrutador de correo electrónico Configuration Manager

En este artículo se proporciona una resolución del problema por el que recibe un error El servidor remoto devolvió un error: (440) Error de tiempo de espera de inicio de sesión al seleccionar Probar acceso en el Microsoft Dynamics CRM enrutador de correo electrónico Configuration Manager.

Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 954047

Síntomas

Recibirá el siguiente error al seleccionar Acceso de prueba en el Configuration Manager Microsoft Dynamics CRM Email Router.

Estado entrante: error: el servidor remoto devolvió un error: (440) Tiempo de espera de inicio de sesión

Causa

Este error se produce porque la autenticación base de formularios está habilitada.

Resolución

Para Exchange 2003

  1. En el Exchange Server, seleccione Inicio, Todos los programas, Microsoft Exchange y, a continuación, Administrador del sistema.
  2. Expanda Primera organización (Exchange),servidores, expanda el nombre del servidor, protocolosy, a continuación, expanda HTTP.
  3. Haga clic con el botón derecho en Exchange Virtual Server y, a continuación, seleccione Propiedades.
  4. Seleccione la pestaña Configuración y, a continuación, habilite la autenticación basada en formularios sin marca.

Para Exchange 2007

  1. En el Exchange Server, seleccione Inicio, Ejecutar, escriba inetmgr y, a continuación, seleccione Aceptar.
  2. Expanda el nombre del servidor, expanda Sitios y, a continuación, expanda el sitio web.
  3. Seleccione el directorio virtual de Exchange , haga doble clic en Autenticación en la sección Seguridad de la vista Característica, haga clic con el botón derecho en Autenticación de formulario y, a continuación, seleccione Deshabilitar.
  4. Realice el paso 3 para el directorio virtual ExAdmin .