Error de 0x80004005 HResult al configurar Microsoft Dynamics CRM para Microsoft Office Outlook

En este artículo se proporciona una resolución del error de 0x80004005 HResult que se produce al intentar configurar Microsoft Dynamics CRM para Microsoft Office Outlook.

Se aplica a: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM cliente para Microsoft Office Outlook, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013
Número de KB original: 3182535

Síntomas

Al intentar configurar Microsoft Dynamics CRM para Microsoft Office Outlook, recibe el siguiente error:

"Hay un problema al comunicarse con el servidor de Microsoft Dynamics CRM. Es posible que el servidor no esté disponible. Inténtelo de nuevo más tarde. Si el problema persiste, póngase en contacto con el administrador del sistema.

HResult: 0x80004005 en Microsoft.Interop.Mapi.CRcwMsgServiceAdmin.ConfigureMsgService..."

Causa

Este error puede producirse si hay un problema con la instalación de Outlook.

Solución

La reparación de los programas de Office puede resolver este problema.

  1. Cierre todos los programas de Office en ejecución (como Outlook, Word o PowerPoint).
  2. Abra Windows Panel de control y seleccione Programas y características.
  3. En la lista de programas instalados, haga clic con el botón derecho en Microsoft Office, seleccione Cambiar y siga las indicaciones.

Nota:

Si usa Office Click-to-Run, consulte Reparación de una aplicación de Office.

Más información

Si sigue teniendo problemas para instalar, habilitar o conectar Microsoft Dynamics CRM para Outlook con una organización Microsoft Dynamics CRM Online, ejecute el Soporte técnico de Microsoft y Recovery Assistant.