Síntomas
Intente conectarse a un servidor de DirectAccess mediante la autenticación de protocolo de inscripción de certificado de contraseña temporal (OTPCE) a través de una conexión HTTPS en un equipo basado en Windows 8.1 o Windows RT 8.1. En esta situación, se encuentra con uno de los siguientes problemas:
-
Recibirá un mensaje de error 403 de HTTP desde el servidor de DirectAccess como respuesta a la solicitud de certificado de firma.
-
Recibirá un mensaje de error 0x80040001 después de escribir la contraseña temporal (OTP).
Causa
Este problema se produce cuando se renueva el certificado del equipo cliente. Antes de que el equipo de cliente implementa el protocolo de autenticación de OTPCE, se produce un error en la validación del certificado SSL. Por lo tanto, el equipo cliente sigue intentando utilizar un certificado caducado en caché.
Solución
Para resolver este problema, instale el paquete acumulativo de actualizaciones 2967917. Para obtener más información acerca de cómo obtener este paquete acumulativo de actualizaciones, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2967917 paquete acumulativo de actualizaciones de julio del de 2014 para Windows RT 8.1 8.1 de Windows y Windows Server R2 de 2012
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft