"No se encontró el archivo de base de datos" error al configurar Microsoft Dynamics CRM para Microsoft Office Outlook

Síntomas

Cuando intenta configurar Microsoft Dynamics CRM para Microsoft Office Outlook, recibirá el siguiente mensaje de error:

"Hay un problema de comunicación con el servidor de Microsoft Dynamics CRM. El servidor podría estar disponible. Inténtelo de nuevo más tarde. Si el problema persiste, póngase en contacto con el administrador del sistema."

Cuando hace clic en detalles, se muestra la siguiente información adicional:

No se puede encontrar el archivo de base de datos. Compruebe la ruta de acceso a la base de datos. [Origen de datos = C:\Users\ < usuario > \AppData\Local\Microsoft\MSCRM\Client\MetadataCache-93d47f8c-8eb3-45a6-98c8-d668f4ff9b4c.sdf] en System.Data.SqlServerCe.SqlCeConnection.Open (Boolean silenciosa)
en System.Data.SqlServerCe.SqlCeConnection.Open()
en Microsoft.Crm.Application.SMWrappers.CrmSqlCeConnection.Open()
en Microsoft.Crm.Application.SMWrappers.CrmSqlCeConnection.ExecuteInNewConnection[TReturn] (cadena connectionString Func'2 acciones, Func'2 exceptionHandler, Boolean disposeConnection)
en Microsoft.Crm.Application.Outlook.ClientMetadataCache.SqlCeManager.GetObjectsReader (información de MetadataCollectionInfo, IList'1 requiredValues)
en Microsoft.Crm.Application.Outlook.ClientMetadataCache.SqlCeManager.GetObjectsReader (información de MetadataCollectionInfo)
en Microsoft.Crm.Application.Outlook.ClientMetadataCache.MetadataCacheManager.GetObjectsDataReader (información de MetadataCollectionInfo)
en Microsoft.Crm.Application.Outlook.ClientMetadataCache.Collections.OnDemandMetadataCollection'1.CreateEnumerator()
en Microsoft.Crm.Application.Outlook.ClientMetadataCache.Collections.OnDemandBaseCollection'1.System.Collections.IEnumerable.GetEnumerator()
en Microsoft.Crm.Caching.UserEntityUISettingsCache.LookupEntries (Guid ID, contexto de IOrganizationContext, caché de DynamicMetadataCache)
en Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.InitializeMapiStoreForFirstTime()
en Microsoft.Crm.Application.Outlook.Config.OutlookConfigurator.Configure (IProgressEventHandler progressEventHandler)
en Microsoft.Crm.Application.Outlook.Config.ConfigEngine.Configure (objeto stateInfo)

Causa

Microsoft tiene constancia de un escenario donde este error puede producirse después de configurar Microsoft Dynamics CRM para Microsoft Office Outlook y, a continuación, eliminar esa configuración.

Solución

Cierre Microsoft Dynamics CRM para el Asistente de configuración de Outlook e intente otra vez la configuración.

Si aún se encuentra problemas de conexión de CRM para Outlook a su organización de CRM Online, una herramienta de diagnóstico está disponible para ayudar a diagnosticar el problema:

CRM para el diagnóstico de la configuración de Outlook

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×