No se puede cargar esta aplicación porque su cuenta de correo electrónico no está configurada con Dynamics 365 sincronización del lado servidor para el error de correo electrónico entrante se produce en Microsoft Dynamics 365 App for Outlook

En este artículo se proporciona una solución a un error que se produce al intentar abrir la aplicación Dynamics 365 para Outlook.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4469513

Síntomas

Al intentar abrir la aplicación de Dynamics 365 para Outlook, recibe el siguiente error:

"Lo sentimos
No se puede cargar esta aplicación porque la cuenta de correo electrónico no está configurada con Dynamics 365 sincronización del lado servidor para el correo electrónico entrante. Pida al administrador del sistema que configure la sincronización del lado servidor para el correo electrónico entrante".

Si selecciona Mostrar más, verá más detalles, como el siguiente mensaje:

"Error: Email cuenta no está configurada con la sincronización del lado servidor para el seguimiento de correo electrónico entrante: Error: Email cuenta no está configurada con la sincronización del lado servidor para el correo electrónico entrante"

Causa

La aplicación Dynamics 365 para Outlook requiere que se habilite la sincronización de Server-Side para el buzón de correo. Este error se produce cuando el buzón de Dynamics 365 no está habilitado para el correo electrónico entrante mediante la sincronización del lado servidor.

Nota:

El buzón de correo tenía que haber configurado correctamente la sincronización de Server-Side antes de que la aplicación se pudiera implementar en el buzón. Sin embargo, si el estado del buzón de correo en Dynamics 365 cambia más adelante a un estado de error, recibirá este error hasta que el buzón esté configurado y habilitado correctamente de nuevo.

Solución

Compruebe que el buzón está habilitado para el correo electrónico entrante con Server-Side sincronización.

  1. Acceda a Dynamics 365 como usuario con el rol Administrador del sistema.
  2. Vaya a Configuración y seleccione Email Configuración.
  3. Seleccione Buzones de correo y, a continuación, cambie la vista a Buzones activos.
  4. Busque y abra el registro de buzón para que el usuario cumpla el error.
  5. Compruebe que la opción Entrante Email esté establecida en Sincronización del lado servidor o Email Enrutador. Si la aplicación también se usará para realizar un seguimiento de citas o contactos en Outlook, compruebe también la configuración Citas, Contactos y Tareas.
  6. Si el estado de Email entrante no se muestra como Correcto, seleccione Probar & Habilitar buzón y asegúrese de seleccionar la casilla que aparece en el cuadro de diálogo.
  7. Si las pruebas de buzón no se realizan correctamente, revise los mensajes de la sección Alertas . Si una alerta incluye un vínculo Más información, seleccione este vínculo para obtener más detalles. Si sigue viendo errores después de seleccionar Probar & Habilitar buzón, consulte Error después de hacer clic en Probar & Habilitar buzón en Dynamics 365 para obtener más instrucciones.
  8. Después de que el buzón muestre Correcto para estado de Email entrante, cierre y vuelva a abrir Outlook. A continuación, vuelva a intentar abrir la aplicación Dynamics 365 para Outlook.