Síntomas
El siguiente error se registra en el archivo Ccmsetup.log al instalar el cliente System Center 2012 Configuration Manager Service Pack 1:
No se ha podido comprobar la firma de autenticación "C:\WINDOWS\ccmsetup\MicrosoftPolicyPlatformSetup.msi". Código de devolución 0x800b0101
Solución
Método 1
Instale la revisión que se proporciona en este artículo antes de instalar el cliente de System Center 2012 Configuration Manager Service Pack 1. Esta revisión se debe instalar en todos los servidores del sitio. Haga clic en Descarga de revisiones disponible al principio de este artículo para obtener esta revisión.
Nota: System Center 2012 Configuration Manager Service Pack 1 incluye ahora 2801987 de revisiones. Si instala System Center 2012 Configuration Manager Service Pack 1 mediante medios que obtuvo el 25 de enero de 2013 o después, no es necesario instalar la revisión que se describe en este artículo de Microsoft Knowledge Base (KB).
Método 2
Usa Windows Update para instalar las actualizaciones siguientes antes de instalar el cliente de System Center 2012 Configuration Manager Service Pack 1:
-
Actualizar 2756872 para Windows 8 y Windows Server 2012
-
Actualizar 2749655 de Windows anteriores a Windows 8 y Windows Server 2012
Causa
Este problema se produce porque el archivo de MicrosoftPolicyPlatformSetup.msi está firmado con un certificado digital que no tiene los atributos de marca de tiempo adecuados. Microsoft Security Advisory 2749665 tiene más información sobre este problema de certificado.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".
Más información
Acerca de esta revisión
Esta revisión está pensada para corregir solo el problema que se describe en este artículo. Aplicarlo solo a los sistemas que experimentan este problema específico.
Si el botón Descarga de revisiones disponible al principio de este artículo no aparece, póngase en contacto con los servicios de soporte técnico de Microsoft para obtener la revisión. Esta es una lista completa de números de teléfono de los servicios de asistencia al cliente de Microsoft e información sobre los costos
de soporte técnico Nota En casos especiales, es posible que se cancelen los cargos que se cobran habitualmente por las llamadas de soporte técnico si una Soporte técnico de Microsoft Professional determina que una actualización específica resolverá el problema. Los costes de soporte técnico habituales se aplicarán a preguntas y cuestiones de soporte técnico adicionales que no reúnan los requisitos para la actualización específica en cuestión.
Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de archivo posteriores) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se expresan de acuerdo con la hora universal coordinada (UTC). La información del archivo se convertirá a la hora local cuando la vea. Para conocer la diferencia entre la hora UTC y la hora local, use la pestaña Zona horaria del elemento Fecha y hora del Panel de control.
Nombre de archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Time |
Platform |
---|---|---|---|---|---|
Ccmsetup.cab |
No aplicable |
9,513 |
11 de enero de 2013 |
1.5.4.0 |
x64 |
Microsoftpolicyplatformsetup.msi |
No aplicable |
2,265,088 |
20-Dic-2012 |
01:40 |
x64 |
Microsoftpolicyplatformsetup.msi |
No aplicable |
1,798,144 |
20-Dic-2012 |
01:40 |
x86 |