Abrir saldos pequeños o créditos no aparecen en la pantalla "Pequeño saldo crédito de cancelación (08.450.00)" en Microsoft Dynamics SL

Síntomas

Cuando se abre la pantalla Pequeña saldo crédito escribir apagado (08.450.00) , créditos o saldos pequeños abiertos existentes no aparecen en cuentas a cobrar en Microsoft Dynamics SL o en Microsoft Business Solutions - Solomon.

Causa

Este problema puede producirse debido a una de las siguientes razones:

  • Seleccione un valor incorrecto en el cuadro tipo de la pantalla Pequeña saldo crédito escribir apagado (08.450.00) . Para resolver este problema, vea la solución 1 en la sección "Solución".

  • En el área Criterios de selección opcional , hay un valor incorrecto en el cuadro ID de empresa , en el cuadro de ID de cliente o en ambos cuadros. Para resolver este problema, vea la solución 2 en la sección "Solución".

  • No haga clic en Buscar documentos. Para resolver este problema, vea la solución 3 en la sección "Solución".

  • El saldo es superior al valor en el cuadro Límite de cancelación . Para resolver este problema, vea la solución 4 en la sección "Solución".

  • Existen aplicaciones de pago sin liberar. Para resolver este problema, vea la solución 5 en la sección "Solución".

Solución

Para resolver este problema, utilice uno de las siguientes resoluciones.

Resolución 1

En el cuadro tipo , seleccione una de las siguientes opciones:

  • Seleccione Saldo pequeño para saldos de factura o para saldos de nota de débito.

  • Seleccione Crédito pequeño para saldos de pagos o saldos de nota de crédito.

Resolución 2

En el área Criterios de selección opcional , escriba el identificador de empresa correcta en el cuadro de ID de la compañía , escriba el ID de cliente correcto en el cuadro de ID de cliente o escriba los valores correctos en ambos cuadros.

Resolución 3

Haga clic en Buscar documentos para iniciar la búsqueda de documentos abiertos que se ajusten a los criterios de selección.

Resolución 4

Compruebe el valor en el cuadro Límite de cancelación y, a continuación, ajuste el valor en el cuadro de Límite de cancelación en un valor que es mayor que la cantidad que desea cancelar.

Resolución 5

Aplicaciones de pago sin liberar evitar que aparezcan elementos. Para determinar si existen solicitudes de pago no comercial, siga estos pasos:

  1. Para buscar las transacciones de saldo pequeño sin liberar, utilice el analizador de consultas SQL o SQL Server Management Studio para ejecutar la consulta siguiente en la base de datos de aplicación.

    select batnbr,* from artran where drcr = 'U' and refnbr = 'xxxxxx'

    Nota: xxxxxx es el número de referencia de la factura o la nota de débito.

  2. Para buscar las transacciones de crédito pequeños sin liberar, utilice el analizador de consultas SQL o SQL Server Management Studio para ejecutar la consulta siguiente en la base de datos de aplicación.


    select batnbr,* from artran where drcr = 'U' and refnbr = 'xxxxxx'

    Nota: xxxxxx es el número de referencia del pago o del abono.

Si se devuelven registros de las consultas, el valor en el campo batnbr identifica el número de lote del lote de aplicación de pago sin liberar. Liberar el lote mediante la pantalla Release AR Batches (08.400.00) o eliminar el lote mediante la pantalla de Solicitud de pago (08.030.00) .

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