Activación de empresa puede producir un error en el dispositivo BlackBerry

Aunque este artículo puede aplicar a muchas implementaciones en que interactúan los dispositivos BlackBerry Exchange Online, es especialmente aplicable en una implementación de Microsoft Office 365 dedicado.

Síntomas

Activación de la empresa puede fallar en el dispositivo BlackBerry.

Causa

Puede haber muchas razones para la activación de la empresa no funcione en un dispositivo BlackBerry.

Solución

Para solucionar efectivamente los problemas de activación de BlackBerry Enterprise Server (BES), tener en cuenta lo siguiente:

  • La fase en el proceso de activación en el que se está produciendo el error

  • El mensaje de error que se recibe o el comportamiento que se están experimentado en el dispositivo

  • La fecha y la hora del error más reciente (si el problema se transmitía a Microsoft)

  • Los pasos de solución de problemas que realiza como parte del intento de activación de

Existen cuatro fases distintas en las que puede fallar una acción. Cada fase se describe aquí, y se proporcionan los pasos de solución de problemas recomendados por Research in Motion para cada fase. Si estos pasos no explique el problema o habilitar el problema resolverse, el problema debe ser comunicado a Microsoft.

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Fase 1: activación

  1. Administrador, profesional de TI, o el agente de asistencia establece la contraseña de activación de empresa inalámbrica en la cuenta de usuario de smartphone BlackBerry y, a continuación, comunica la contraseña para el usuario de smartphone BlackBerry.

  2. En el smartphone BlackBerry, en la pantalla de activación de empresa, el usuario de smartphone BlackBerry introduce la contraseña de activación y la dirección de correo electrónico.

  3. El servidor de BlackBerry crea un mensaje de activación cifrada que contiene un ETP. Archivo DAT y envía el mensaje al buzón de usuario de smartphone BlackBerry.

Nota: La ETP. Mensaje DAT contiene información de enrutamiento y las claves públicas de activación de smartphone BlackBerry y se envía desde "red @ etpXXXX... BlackBerry.NET." La ETP. Mensaje DAT se enruta a través de la infraestructura de BlackBerry al buzón de usuario de smartphone BlackBerry como un mensaje estándar que tiene datos adjuntos. Cuando la ETP. Enviar mensaje DAT, smartphone BlackBerry muestra el estado de "Activación".

Solución de problemas

Los siguientes problemas pueden surgir durante la primera fase de la activación de la empresa.

Problema 1: "Ocurrió un error. Póngase en contacto con el administrador."

Hay un conflicto con la contraseña de activación.

Solución

Confirme que se está utilizando la contraseña correcta de la activación. Las contraseñas de activación distinguen entre mayúsculas y minúsculas. Si se utiliza la contraseña correcta, establecer una nueva contraseña de activación y, a continuación, se comunican al usuario final.

Problema 2: Lo smartphone BlackBerry PIN ya está en uso en otra instancia de BlackBerry Enterprise Server.


Solución

  1. Si recientemente se ha migrado el buzón del usuario, compruebe que la cuenta del usuario BES se ha quitado del servidor BES original.

  2. Compruebe que el usuario borre su dispositivo después de que se migró el buzón.

Problema 3: Buzón no puede recibir correo de los destinatarios externos o correo se reenvía automáticamente.


Solución

  1. Inicie sesión en el buzón y confirmar que los mensajes de destinatarios externos se entregan correctamente.

  2. Si todo funciona correctamente, el mensaje de activación BES debe estar en la carpeta Bandeja de entrada contenedor. Observe si el mensaje está en otra ubicación y transferir el problema al soporte técnico de Microsoft Online Services.

  3. Confirme que no hay ningún reenvío automático que está configurado para el buzón.

Problema 4: El proceso de activación de enterprise se detiene en el estado de "Activación" o "Retrying".

Smartphone BlackBerry no está en un área que tiene suficiente cobertura de red inalámbrica.

Solución

  1. Tiene el usuario final de probar la conectividad mediante el envío de un mensaje de identificación personal (PIN) del número de smartphone BlackBerry.

  2. Si no recibe el mensaje PIN correctamente, hay cobertura de la red inalámbrica son insuficientes para la activación se realice correctamente.

Problema 5: Dispositivo muestra "Activar" o "Retrying" durante el proceso de activación de empresa e informes, "el servidor no responde. Póngase en contacto con el administrador del sistema. Se ha producido un error. Póngase en contacto con el administrador del sistema."

Durante el proceso de activación de enterprise, smartphone BlackBerry muestra un estado de "Activación" durante 10 minutos. Intentar activar se produce después de 10 minutos, no más de cuatro intentos.

Problema 6: "el buzón del usuario está lleno".

Solución de problemas

Si el buzón está lleno, no puede completar la activación. Para asegurarse de que no es el caso, asegúrese de que el buzón actualmente recibe correo de destinatarios externos. Si esto no es el problema, continúe con los pasos adicionales. Si el problema no se resuelve, transferir el problema al soporte técnico de Microsoft Online Services.

Problema 7: Se ha proporcionado una dirección de correo electrónico incorrecta.

Solución de problemas

Compruebe que se ha especificado la dirección de correo electrónico correcta para la activación.

Problema 8: Hay un conflicto con la contraseña de activación.


Solución de problemas

  1. Confirme que la contraseña de activación correcta se está utilizando. Las contraseñas de activación distinguen entre mayúsculas y minúsculas.

  2. Si se utiliza la contraseña correcta, establecer una nueva contraseña de activación y, a continuación, se comunican al usuario final.

Problema 9: La ETP. Mensaje DAT es eliminado o movido o no está accesible en el servidor de Exchange.

Solución

  1. Asegúrese de que funciona de flujo de correo externo. Para ello, envíe un mensaje de prueba al usuario desde fuera de la organización. Si no recibe el mensaje de prueba, intente solucionar el flujo de correo externo.

  2. Si los mensajes se enrutan automáticamente a un archivo PST, no finaliza la activación. Para determinar si éste es el caso, póngase en contacto con el usuario o enviar un mensaje de prueba para confirmar que el mensaje de prueba permanece en la carpeta Bandeja de entrada.

  3. Compruebe las reglas en el buzón que se mueve el mensaje de la carpeta Bandeja de entrada. Asegúrese de que Outlook se cierra en el escritorio del usuario, como reglas de cliente pueden interferir con el proceso de activación.

  4. Si la ETP. No recibe el mensaje DAT en la carpeta Bandeja de entrada, agregue el @blackberry.net como un remitente seguro.

  5. Eliminar todas las ETP. Mensajes DAT que se encuentran en el buzón del usuario. Estos ETP. Mensajes DAT incluyen los mensajes que fueron "disco duro eliminado." Estos ETP. Pueden tener acceso a mensajes DAT que se eliminan en la carpeta de recuperar elementos eliminados en Outlook.

  6. Si el archivo ETP no es recibido en el buzón, o si el archivo ETP permanece en la carpeta Bandeja de entrada para más de 10 minutos, remitir este problema al soporte técnico de Microsoft Online Services.

Problema 10: La ETP. Mensaje DAT se cambió en el buzón de Exchange server.

Solución de problemas

  1. Confirme que se enruta un mensaje de activación de BES en la Bandeja de entrada y luego en el contenedor de la Bandeja de entrada.

  2. Compruebe que la línea de asunto contiene la siguiente cadena y no se ha cambiado por una aplicación antivirus u otra aplicación:

    RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2

Problema 11: El smartphone BlackBerry no está registrado en la red inalámbrica y no está correctamente aprovisionado.

Solución de problemas

  1. Restablecer lo smartphone BlackBerry quitando y, a continuación, volver a insertar la batería del smartphone BlackBerry.

  2. Registre el smartphone BlackBerry a través de la red inalámbrica.

  3. Compruebe lo smartphone BlackBerry para un mensaje de correo electrónico de confirmación de registro.

  4. Cuando llega el mensaje de correo electrónico, smartphone BlackBerry debe registrarse en la red inalámbrica y debe finalizar el proceso de activación de la empresa.

  5. Si no ha terminado el proceso de activación de empresa, póngase en contacto con el proveedor de servicios inalámbricos para confirmar que el smartphone BlackBerry está correctamente aprovisionado.

La fase 2: Comprobación del cifrado

  1. Cuando la ETP. Mensaje DAT llega al servidor de mensajería, el agente de mensajería BlackBerry comprueba el contenido.

  2. BlackBerry Enterprise Server procesa los datos que se adjuntan al mensaje. Comprueba que coincidan con las contraseñas cifradas. Si las contraseñas coinciden, el agente de mensajería BlackBerry genera una nueva clave de cifrado permanente mediante Triple Data Encryption Standard (Triple DES) o estándar de cifrado avanzado (AES, Advanced Encryption Standard) y, a continuación, envía la clave de cifrado para lo smartphone BlackBerry.

Fase 3: Recibir los servicios

  1. BlackBerry Enterprise Server y smartphone BlackBerry establecer una clave principal.

  2. Smartphone BlackBerry y BlackBerry Enterprise Server ambos comprueban la recepción de la clave maestra.

  3. Smartphone BlackBerry implementa la nueva clave de cifrado y, a continuación, muestra el siguiente mensaje:

    Cifrado comprobado. En espera de servicios.

  4. El agente de mensajería BlackBerry reenvía una solicitud para el servicio de directivas de BlackBerry para generar libros de servicio.

  5. El servicio de directivas de BlackBerry recibe y pone en cola la solicitud y envía una actualización de directiva de TI en el smartphone BlackBerry.

  6. Smartphone BlackBerry registra que se aplicó correctamente la directiva de TI.

  7. El servicio de directivas de BlackBerry genera y envía los libros de servicio para lo smartphone BlackBerry. Smartphone BlackBerry ahora es capaz de enviar mensajes.

  8. Smartphone BlackBerry muestra los siguientes estados:

    Servicios recibidos.

  9. Smartphone BlackBerry muestra el siguiente mensaje:

    Su dirección de correo electrónico, mailto:user@domain.tld está habilitado.

    [] De escritorio de servicio de sincronización

Solución de problemas

Problema 1: "política de TI rechazada. Barrido de mano y vuelva a intentarlo."

Solución de problemas

Compruebe que el usuario final borre el dispositivo antes de activarlo.

Problema 2: El proceso de activación deja de responder y smartphone BlackBerry muestra el mensaje "En espera de servicios..."


Solución de problemas

Este proceso puede tardar un rato en completarse, dependiendo de la intensidad de la señal a la red de transporte y en la carga general del servidor BES. Pida el usuario vuelva a intentarlo y si la activación sigue dejando en este momento, transferir el problema al soporte técnico de Microsoft Online Services.

Fase 4: sincronización

  1. Una vez llega el manual de servicio [CMIME] en el smartphone BlackBerry, smartphone BlackBerry puede conciliar los mensajes utilizando la cuenta de correo electrónico del usuario de smartphone BlackBerry.

    1. El usuario de smartphone BlackBerry puede configurar Conciliación según sea necesario.

    2. Todos los libros de servicio deben llegar al mismo tiempo, pero sólo el manual de servicio [CMIME] es necesario para la reconciliación del mensaje de correo electrónico.

  2. Smartphone BlackBerry registra la recepción de los libros de servicio para BlackBerry Enterprise Server, y el proceso de activación se completa.

  3. Smartphone BlackBerry muestra los siguientes estados:

    Activación completa.

  4. Los datos de calendario se sincronizan con la libreta de servicio [CICAL] antes de que otros datos se sincronizan.

  5. El libro de servicios Desktop [SYNC] se envía a lo smartphone BlackBerry.

    Nota: El libro de servicios Desktop [SYNC] permite la sincronización de filtros y la configuración de correo electrónico, capacidad inalámbrica de backup y restore y sincronización de datos del organizador.

  6. BlackBerry Enterprise Server envía las directivas de TI y libros de servicio adecuado a lo smartphone BlackBerry.

  7. El usuario de smartphone BlackBerry ahora es capaz de enviar y recibir mensajes de correo electrónico en el smartphone BlackBerry.

  8. Si lo smartphone BlackBerry está configurado para la sincronización de datos inalámbrica organizador y copia de seguridad inalámbrica, BlackBerry Enterprise Server envía los datos siguientes en el smartphone BlackBerry:

    • Entradas del calendario

    • Entradas de la libreta de direcciones

    • Tareas

    • Notas de

    • Mensajes


Solución de problemas

Problema 1: El proceso de activación de empresa deja de responder al 11 por ciento.

Solución de problemas

Confirme que el usuario borre el dispositivo después de que el usuario se ha sincronizado con otro servidor BES. Si ya se ha hecho esto, este problema debe transferirse al soporte técnico de Microsoft Online Services.

Más información

La información y la solución en este documento representan la vista actual de Microsoft Corporation sobre estos problemas a partir de la fecha de publicación. Esta solución está disponible a través de Microsoft o un proveedor de terceros. No específicamente recomendamos cualquier proveedor de terceros o una solución de terceros mencionados en este artículo. También pueden existir otros proveedores o soluciones de terceros que no se describen en este artículo. Dado que debemos responder a condiciones de mercado cambiantes, esta información no debe interpretarse como un compromiso por parte de Microsoft. No podemos garantizar ni respaldar la exactitud de la información o de cualquier solución que se presenta por Microsoft o por cualquier proveedor de terceros mencionado.

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