Síntomas
En un entorno Exchange Server 2013, los usuarios de POP3 e IMAP4 no pueden acceso a sus buzones si Respondedores de Disponibilidad administrada intentan ejecutar la acción RestartService .
Los contestadores fallan debido a los nombres de WindowsService no válidos. En esta situación, puede encontrar la información que se registra en el registro de RecoveryActionResults:
Id: RestartService
InstanceId: 150813.060155.26112.001
ResourceName: POP. Protocolo
Hora de inicio: fechahora.2611275Z
Hora de finalización: fechahora.2767647Z
Estado: finalizado
Resultado: error
RequestorName: PopDeepTestRestartService
ExceptionName: excepción InvalidOperationException
ExceptionMessage: El servicio POP. No se encontró el protocolo en equipo '.'.
Id: RestartService
InstanceId: 150813.060655.30081.001
ResourceName: IMAP
Hora de inicio: fechahora.3008143Z
Hora de finalización: fechahora.3008143Z
Estado: finalizado
Resultado: error
RequestorName: ImapCTPRestartService
ExceptionName: excepción InvalidOperationException
ExceptionMessage: No se encontró el servicio IMAP en equipo '.'.
Causa
Este problema se produce porque se pasa un valor no válido de ServiceName en la implementación de Respondedor de reiniciar el servicio.
Solución
Para corregir este problema, instale 12 de actualización acumulativa para 2013 de Exchange Server o una posterior actualización acumulativa para 2013 de Exchange Server.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Referencias
Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.