Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Tiene un equipo cliente que ejecuta Windows 7 o Windows Server 2008 R2.

  • Intenta crear una conexión de Point and Print para una impresora remota desde el equipo cliente.

En este escenario, se produce un error en la operación y recibirá el siguiente mensaje de error:


=================
Título: Agregar impresora
Texto: Conectar a impresora
Windows no puede conectarse a la impresora.
Detalles: Error en la operación 0x0000007e.
=================
Nota: 0x0000007e/ERROR_MOD_NOT_FOUND: no se pudo encontrar el módulo especificado.



Por lo tanto, no se puede instalar el controlador de impresora y no se puede compartir la impresora con el equipo cliente.

Causa

Este problema se produce porque, una vez instalada la impresora, Windows 7 o Windows Server 2008 R2 incorrectamente busca el archivo Mscms.dll en una subcarpeta distinta de la subcarpeta windows\system32.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando Windows 7 o Windows Server 2008 R2 en el equipo.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2


Importante: Correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2008 R2 y Windows 7 de archivo adicional". MUM y los archivos MANIFEST y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Localspl.dll

6.1.7600.20707

768.000

05-May-2010

07:05

x86

Winprint.dll

6.1.7600.16385

29.696

14-Jul-2009

01:16

x86

Para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Localspl.dll

6.1.7600.20707

954,368

05-May-2010

07:21

x64

Winprint.dll

6.1.7600.16385

39.424

14-Jul-2009

01:41

x64

Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Localspl.dll

6.1.7600.20707

2,051,584

05-May-2010

05:49

IA-64

Winprint.dll

6.1.7600.16385

90.624

14-Jul-2009

01:50

IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información de archivo adicional para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

X86_1ed35da7eb57b41939c4d551f901f90a_31bf3856ad364e35_6.1.7600.20707_none_37e805b1b11de3bc.manifest

Versión del archivo

Tamaño de archivo

718

Fecha (UTC)

05-May-2010

Hora (UTC)

10:46

Plataforma

No aplicable

Nombre del archivo

X86_microsoft-windows-p..ooler-core-localspl_31bf3856ad364e35_6.1.7600.20707_none_30d3d6900cdc98b1.manifest

Versión del archivo

Tamaño de archivo

4,844

Fecha (UTC)

05-May-2010

Hora (UTC)

11:43

Plataforma

No aplicable

Archivos adicionales para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Amd64_1ed35da7eb57b41939c4d551f901f90a_31bf3856ad364e35_6.1.7600.20707_none_9406a135697b54f2.manifest

Versión del archivo

Tamaño de archivo

720

Fecha (UTC)

05-May-2010

Hora (UTC)

10:46

Plataforma

No aplicable

Nombre del archivo

Amd64_a82d49de4a58d02f63929c78e95ed2ee_31bf3856ad364e35_6.1.7600.20707_none_a3c47bd6b960ba03.manifest

Versión del archivo

Tamaño de archivo

722

Fecha (UTC)

05-May-2010

Hora (UTC)

10:46

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-p..ooler-core-localspl_31bf3856ad364e35_6.1.7600.20707_none_8cf27213c53a09e7.manifest

Versión del archivo

Tamaño de archivo

4,845

Fecha (UTC)

05-May-2010

Hora (UTC)

12:01

Plataforma

No aplicable

Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2

Nombre del archivo

Ia64_73672fa56aea7a3054afaab3375ebd81_31bf3856ad364e35_6.1.7600.20707_none_d40885115ecd51cc.manifest

Versión del archivo

Tamaño de archivo

720

Fecha (UTC)

05-May-2010

Hora (UTC)

10:46

Plataforma

No aplicable

Nombre del archivo

Ia64_microsoft-windows-p..ooler-core-localspl_31bf3856ad364e35_6.1.7600.20707_none_30d57a860cdaa1ad.manifest

Versión del archivo

Tamaño de archivo

4,844

Fecha (UTC)

05-May-2010

Hora (UTC)

10:46

Plataforma

No aplicable

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×