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Resumen

Puede recibir un mensaje de error al intentar abrir Microsoft Outlook Express o al intentar abrir la Libreta de direcciones de Windows después de instalar la actualización de seguridad acumulativa 911567 descrita en el boletín de seguridad MS06-016.

Síntomas

Una vez instalada la actualización de seguridad acumulativa 911567 para Outlook Express, descrita en el boletín de seguridad MS06-016, podría experimentar los siguientes síntomas al intentar abrir Outlook Express o la Libreta de direcciones de Windows:

  • Puede aparecer un mensaje de error similar al siguiente:

    No puede abrir la Libreta de direcciones. Es posible que no esté instalada correctamente.

  • Puede recibir un mensaje de error que informe de que debe volver a instalar Outlook Express o la Libreta de direcciones de Windows.

  • Al abrir Outlook Express, es posible que reciba un mensaje de correo electrónico pero que no pueda enviar mensajes o responder a ellos.

Causa

La mayor parte de las veces, los síntomas se deben a que la Libreta de direcciones está dañada. Con frecuencia, los daños se producen con el paso del tiempo en las libretas de direcciones que se crearon en versiones anteriores de Outlook Express. Las versiones anteriores de Outlook Express no detectaban estos daños y la funcionalidad de la libreta de direcciones no se veía afectada. Tras instalar la actualización de seguridad acumulativa 911567, Outlook Express examina cada archivo de la libreta de direcciones para comprobar si está dañado. Si Outlook Express detecta daños, recibirá un mensaje de error.

Solución

Para resolver este problema, siga estos pasos:

  1. Desinstale la actualización de seguridad acumulativa 911567. Para quitarla, utilice el elemento Agregar o quitar programas del Panel de control. Para quitar esta actualización de seguridad, los administradores de sistema también pueden usar el programa Spuninst.exe.

    Para obtener más información acerca cómo desinstalar las actualizaciones de software, visite el siguiente sitio Web de Microsoft Developer Network (MSDN):

    http://msdn.microsoft.com/es-es/library/aa371212(en-us).aspx

  2. Copie el archivo .wab que se encuentra en la siguiente carpeta:

    C:\Documents and Settings\<usuario>\Datos de programa\Microsoft\Address Book\<usuario.wab> Pegue una copia de este archivo en la siguiente carpeta:

    C:\Documents and Settings\<usuario>\Escritorio\backup.wabNota: en este paso, <usuario> se refiere a su nombre de usuario de Microsoft Windows. Asegúrese de que no haya ningún archivo <usuario>.wab en su Escritorio.

  3. Haga clic en Inicio y en Ejecutar, escriba cmd y haga clic en Aceptar.

  4. En el símbolo del sistema, escriba lo siguiente y presione ENTRAR:

    Del "C:\Documents and Settings\<usuario>\Datos de programa\Microsoft\Address Book\<usuario>.wab"

  5. Inicie Outlook Express.

  6. En el menú Herramientas, haga clic en Libreta de direcciones. Observe que la Libreta de direcciones no incluye ningún contacto.

  7. En el menú Archivo, seleccione Importar y, a continuación, haga clic en Libreta de direcciones.

  8. Importe el archivo backup.wab, ubicado en la siguiente carpeta:

    C:\Documents and Settings\<usuario>\Escritorio

  9. Instale la actualización de seguridad acumulativa más reciente para Outlook Express. Para instalar la actualización de seguridad acumulativa más reciente de Outlook Express, visite el siguiente sitio Web de Microsoft:

    http://www.update.microsoft.com/microsoftupdate/v6/default.aspx?ln=es-es

Nota: si localiza más de un archivo .wab, cambie el nombre de usuario con el que ha iniciado sesión actualmente. Si el nombre de usuario es el nombre de usuario predeterminado, el nombre del archivo será Default.wab.

Una vez aplicados los cambios, importe todos los contactos que se incluyen en el archivo .wab antiguo al nuevo perfil que se ha creado. Todos los contactos incluidos en el archivo .wab se importan al perfil nuevo. Durante la importación, no se reconocen las carpetas. Por lo tanto, se importarán todos los contactos al perfil. Si ha compartido grupos, estos se importarán al perfil.





Nota: esta solución no se aplica a Outlook Express 5.5 Service Pack 2 (SP2) en un equipo que esté ejecutando Microsoft Windows 2000 Service Pack 4 (SP4). Microsoft está investigando este problema y publicará más información en este artículo cuando esté disponible.



Nota: para obtener más información sobre las actualizaciones de seguridad de Microsoft, visite el sitio Web de Microsoft siguiente:

http://www.microsoft.com/spain/technet/seguridad/

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