Síntomas
Supongamos que se encuentra en un entorno de coexistencia con 2016 de Microsoft Exchange Server y Microsoft Exchange Server 2013, y se mueven los buzones de arbitraje a 2016 de Exchange Server. Cuando se utiliza el Shell de administración de Exchange para realizar una búsqueda de eDiscovery con buzones de Exchange Server 2013, se produce un error en el resultado de la búsqueda y recibirá el siguiente mensaje de error:
Respuesta desde el extremo EWS ' https://mail.contoso.com: 444/ews/exchange.asmx' contenido válido de vista previa de resultados. Valor de ordenación en uno de los elementos de la vista previa se devolvió un valor no válido.
Causa
Este problema se produce porque los criterios de ordenación de 2016 de Exchange Server no funcionan correctamente para los buzones de Exchange Server 2013 al arbitraje buzones están ubicados en Exchange Server 2016.
Solución
Para corregir este problema, instale 4 actualización acumulativa para 2016 de Exchange Server o una posterior actualización acumulativa de 2016 de Exchange Server.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a".
Referencias
Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.