Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.
Cambie la escala temporal en una vista de Project en el escritorio de Project

La mayoría de las vistas de Project tienen una escala temporal que muestra, bien, el tiempo. Puede ajusta la escala de tiempo para mostrar unidades de tiempo mayores o menores, desde horas hasta años. Por ejemplo, es posible que desee mostrar el tiempo en años fiscales, no en años naturales, o puede que desee mostrar las barras de Gantt entre meses, no días. También puede personalizar la escala temporal en la vista Calendario para satisfacer sus necesidades.

Cambiar las unidades que se muestran en la escala temporal

  1. Mostrar una vista con una escala temporal, como el diagrama de Gantt.

  2. Haga clic en Ver > flecha del cuadro Escala temporal .

    Cuadro Escala temporal en la pestaña Ver

  3. Seleccione las unidades de tiempo que desea mostrar en el nivel inferior de la escala temporal. Project ajusta automáticamente el nivel superior y medio.

    Unidades de escala temporal

Personalizar la escala temporal

Puede mostrar hasta tres niveles de escala temporal en cada vista de escala temporal y dar formato a cada nivel individualmente. Aquí le explicamos cómo hacerlo:

  1. Mostrar una vista con una escala temporal, como el diagrama de Gantt.

  2. Haga clic en Ver > flecha del cuadro Escala temporal .

    Cuadro Escala temporal en la pestaña Ver

  3. Haga clic en Escala temporal.

    Escala temporal

  4. En el cuadro Escala temporal , seleccione las opciones que desee y vea los cambios que realice en el cuadro Vista previa .

    Cuadro de diálogo Escala temporal

    • En la lista Mostrar , seleccione el número de niveles que desea que se muestre la escala temporal.

    • En el cuadro Unidades , seleccione la unidad de tiempo para el nivel de escala de tiempo de la pestaña seleccionada en el cuadro Escala temporal .

    • En la lista Etiqueta , elija el formato de etiqueta para las unidades de tiempo seleccionadas.

    • En el cuadro Contar , especifique un número para indicar la frecuencia de las etiquetas de las unidades en el nivel de escala temporal.

      Por ejemplo, si la unidad es semanas y escribe 2, el nivel de escala temporal mostrará segmentos de 2 semanas.

    • En la lista Alinear , seleccione Izquierda, Centro o Derecha para alinear la etiqueta.

    • Active o desactive la casilla Líneas de graduación para mostrar u ocultar líneas verticales entre las etiquetas de las unidades.

    • Active o desactive la casilla Usar año fiscal para basar la escala temporal en años fiscales o calendarios.

    • En el cuadro Tamaño , escriba un porcentaje para reducir o ampliar el espaciado entre unidades en el nivel de escala temporal.

    • Active o desactive la casilla Separador de escala para mostrar u ocultar líneas horizontales entre niveles de escala temporal.

Formas rápidas de ampliar la escala temporal

Intente lo siguiente

¿Dónde lo puedo encontrar?

Control deslizante del zoom

El control deslizante del zoom aparece cerca de la parte inferior de la ventana de Project.
Imagen del control deslizante del zoom

Método abreviado de teclado

Presiona CTRL + / (barra diagonal del teclado numérico) para mostrar unidades de tiempo más pequeñas y CTRL + * (asterisco del teclado numérico) para mostrar unidades de tiempo mayores.

Principio de página

Cambiar la escala temporal en la vista Calendario

  1. Haga clic con el botón secundario en la vista Calendario y, a continuación, haga clic en Escala temporal en el menú que aparece.

  2. En el cuadro de diálogo Escala temporal , haga clic en la pestaña Encabezados de semana .

  3. En los cuadros Títulos mensuales, Títulos diarios y Títulos semanales , elija los formatos de fecha que quiera usar para la vista Calendario.

  4. En Mostrar, elija 7 días para mostrar una semana de 7 días o 5 días para mostrar una semana de 5 días.

  5. Para agregar calendarios en miniatura para los meses siguientes y anteriores, active la casilla Mostrar panel mes .

  6. Para mostrar las fechas de inicio y finalización del intervalo de tiempo que ha elegido ver, seleccione Mostrar las fechas de inicio y finalización de los títulos mensuales.

  7. En la pestaña Cuadros de fecha , en Fila superior e Fila inferior, seleccione la información que desea mostrar en las partes izquierda y derecha de cada fila y, a continuación, seleccione los patrones y colores que desee.

    Notas: 

    • Para cambiar la apariencia de los días laborables y no laborables en la vista Calendario, haga clic con el botón secundario en cualquier lugar de la vista Calendario y, a continuación, haga clic en Escala temporal en el menú que aparece. En el cuadro de diálogo Escala temporal , haga clic en la pestaña Sombreado de fecha y, a continuación, haga clic en el nombre del calendario que desea cambiar en el cuadro Mostrar tiempo de trabajo para . En la lista Tipo de excepción , haga clic en el cuadro de tipo de fecha que desea cambiar y, a continuación, seleccione un patrón y un color.

    • Para cambiar el ancho de columna, arrastre cualquier línea vertical entre dos cuadros de fecha a la izquierda para disminuir el ancho de columna o a la derecha para aumentar el ancho de columna. Para ajustar las columnas mostradas exactamente al ancho del área de calendario, haga doble clic en cualquier línea vertical entre dos cuadros de fecha.

Principio de página

Estas instrucciones son específicas para Microsoft Project 2007.

Cambiar la escala temporal en cualquier vista de fase temporal

  1. En el menú Vista, seleccione una vista que use una escala temporal, como el diagrama de Gantt, uso de tareas o vista Resource Graph.

  2. En el menú Formato , haga clic en Escala temporal y, a continuación, haga clic en la pestaña Nivel superior, Nivel medio o Nivel inferior .

  3. En la lista Mostrar , seleccione el número de niveles que desea mostrar en la escala temporal. De forma predeterminada, se muestran dos niveles.

  4. En la pestaña del nivel de escala de tiempo que se muestra, en el cuadro Unidades , seleccione la unidad de tiempo que desea usar. Los tipos de unidades varían de años a minutos.

  5. En la lista Etiqueta , seleccione el formato de etiqueta que desea usar para mostrar la unidad de tiempo.

  6. En el cuadro Contar , escriba o seleccione un número para especificar la frecuencia de las etiquetas de unidad en el nivel de escala temporal.

    Por ejemplo, si la unidad es semanas y escribe 2, el nivel de escala temporal se separa en segmentos de 2 semanas.

  7. En la lista Alinear , seleccione Izquierda, Centro o Derecha para alinear la etiqueta.

  8. Para mostrar u ocultar líneas verticales entre etiquetas de unidades, active o desactive la casilla Líneas de graduación.

  9. Para basar las etiquetas de nivel de escala temporal en la configuración del año fiscal, active la casilla Usar año fiscal o desactive la casilla para basar las etiquetas de nivel de escala temporal en el año natural.

  10. Para mostrar una línea horizontal entre los niveles de escala temporal, active la casilla Separador de escala .

  11. Para condensar o extender las columnas del nivel de escala de tiempo, escriba o seleccione el porcentaje que desee en el cuadro Tamaño .

  • Para centrarse en un período de tiempo específico o en un grupo de tareas, o para ver toda la duración del proyecto, haga clic en Zoom en el menú Ver y, a continuación, seleccione una opción de vista.

  • Para ampliar o reducir rápidamente una vista, haga clic en Acercar Imagen del botón o Alejar Imagen del botón. También puede presionar CTRL + / (barra diagonal en el teclado numérico) para mostrar unidades de tiempo más pequeñas, y CTRL + * (asterisco en el teclado numérico) para mostrar unidades de tiempo más grandes.

  • Para mostrar rápidamente una tarea seleccionada en la parte de fase temporal de una vista, haga clic en Ir a la tarea seleccionada Imagen del botón.

Cambiar la escala temporal en la vista Calendario

  1. En el menú Ver, haga clic en Calendario.

  2. En el menú Formato , haga clic en Escala temporal y, a continuación, haga clic en la pestaña Encabezados de semana.

  3. En los cuadros Títulos mensuales, Títulos diarios y Títulos semanales , haga clic en los formatos de fecha que quiera usar para la vista Calendario.

  4. En Mostrar, haga clic en 7 días para mostrar una semana de 7 días o haga clic en 5 días para mostrar una semana de 5 días.

  5. Para agregar calendarios en miniatura para los meses siguientes y anteriores, active la casilla Mostrar panel mes .

  6. Para mostrar las fechas de inicio y finalización del intervalo de tiempo que ha elegido ver, seleccione Mostrar las fechas de inicio y finalización de los títulos mensuales.

  7. Haga clic en la pestaña Cuadros de fecha .

  8. En Fila superior e Fila inferior, seleccione la información que desea mostrar en las partes izquierda y derecha de cada fila y, a continuación, seleccione los patrones y colores que desee.

  • Para cambiar la apariencia de los días laborables y no laborables, haga clic en Escala temporal en el menú Formato , haga clic en la pestaña Sombreado de fecha y, a continuación, haga clic en el nombre del calendario que desea cambiar en el cuadro Mostrar tiempo de trabajo para . En la lista Tipo de excepción , haga clic en el cuadro de tipo de fecha que desea cambiar y, a continuación, seleccione un patrón y un color.

  • Para cambiar el ancho de columna, arrastre cualquier línea vertical entre dos cuadros de fecha a la izquierda para disminuir el ancho de columna o a la derecha para aumentar el ancho de columna. Para ajustar las columnas mostradas exactamente al ancho del área de calendario, haga doble clic en cualquier línea vertical entre dos cuadros de fecha.

Principio de página

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×