Categoría de seguimiento para Dynamics 365 agregado al buzón del usuario

Síntoma

Los usuarios configurados para utilizar la sincronización del servidor con Dynamics 365 pueden ver una nueva categoría disponible en su buzón de Exchange y Outlook. Por ejemplo: si el usuario utiliza la opción de clasificar en Outlook en un elemento como un mensaje de correo electrónico o una cita, verán una nueva categoría denominada realizados a Dynamics 365.

Al ver el área de avisos para el buzón de un usuario, puede ver el siguiente mensaje de alerta nivel de información:

"Categoría"Realizados a Dynamics 365 "de outlook se ha habilitado para buzón [nombre de buzón] como la OrgDBOrgSetting está habilitado. Utilice esta categoría de Outlook para realizar un seguimiento de los mensajes de correo electrónico, citas y tareas."

Causa

Esta experiencia forma parte de una característica que está habilitada de forma predeterminada:

Categoría de usar Outlook para hacer un seguimiento de las citas y los correos electrónicos https://docs.Microsoft.com/dynamics365/Customer-Engagement/Admin/Use-Outlook-Category-Track-Appointments-emails

Resolución

Puede deshabilitar esta característica en el Centro de administración de plataforma de alimentación:

  1. Acceso https://admin.powerplatform.microsoft.com como administrador.

  2. En la ficha de entornos , haga clic en ... junto al nombre del entorno y, a continuación, haga clic en configuración.

  3. Haga clic en seguimiento de correo electrónico.

  4. Busque la opción personas pueden utilizar categorías para realizar un seguimiento de los mensajes de correo electrónico y citas y cambie la opción en Off.

  5. Si deshabilita a esta configuración, se quitará la categoría realizados a Dynamics 365 en todos los buzones de Exchange de la Dynamics 365 para organización de contratación de clientes que tienen habilitada en unos 15 minutos de sincronización de servidor.

 

Como se menciona en el artículo anterior, también es posible deshabilitar esta función utilizando el nombre de OrgDBOrgSetting TrackCategorizedItems. La siguiente información copiada de las preguntas más frecuentes describe cómo cambiar esta configuración:

Cómo quitar categoría de seguimiento a través de OrgDBOrgSetting?  Para deshabilitar la categoría especial de Outlook marcados para Dynamics 365 , debe habilitar la OrgDBOrgSetting en su Dynamics 365 para organización de apps de compromiso con el cliente. Dynamics 365 para aplicaciones de fidelización del cliente proporciona la herramienta OrgDBOrgSettings que permite a los administradores para implementar actualizaciones específicas que antes estaban reservadas para las implementaciones del registro.

  1. Siga las instrucciones de este artículo para conocer los pasos extraer la herramienta.

  2. Después de extraer la herramienta, deshabilitar la OrgDBOrgSetting TrackCategorizedItems.

  3. Deshabilitar el OrgDBOrgSetting quitará la categoría realizados a Dynamics 365 en todos los buzones de Exchange de la Dynamics 365 para organización de contratación de clientes que tienen habilitada en unos 15 minutos de sincronización de servidor.

En lugar de utilizar la opción de línea de comandos mencionada anteriormente, también puede utilizar esta herramienta para editar el OrgDBOrgSetting TrackCategorizedItems.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×