Email no se puede enviar porque la dirección de correo electrónico del buzón requiere la aprobación de un administrador de Office 365

En este artículo se proporciona una solución a un error que se produce al intentar probar y habilitar un buzón en Microsoft Dynamics 365.

Se aplica a: Microsoft Dynamics CRM
Número de KB original: 4052727

Síntomas

Al intentar probar y habilitar un buzón en Dynamics 365, se registra una de las siguientes alertas:

  • Email no se puede enviar porque la dirección de correo electrónico del buzón <El nombre del> buzón requiere la aprobación de un administrador de Office 365. El buzón no se sincronice. Se ha notificado al propietario del perfil de servidor de correo electrónico Microsoft Exchange Online.
    Email código de error del servidor: OutgoingEmailS2SApprovalNeeded

  • Email no se puede recibir porque la dirección de correo electrónico del buzón <El nombre del> buzón requiere la aprobación de un administrador de Office 365. El buzón no se sincronice. Una notificación sobre esto se publica en el muro de alertas para el propietario del perfil de servidor de correo electrónico Microsoft Exchange Online.
    Email código de error del servidor: IncomingEmailS2SApprovalNeeded

  • Las citas, los contactos y las tareas no se pueden sincronizar porque la dirección de correo electrónico del nombre> del buzón de correo <requiere la aprobación de un administrador de Office 365. Una notificación sobre esto se publica en el muro de alertas para el propietario del perfil de servidor de correo electrónico Microsoft Exchange Online.
    Email código de error del servidor: ExchangeSyncEmailS2SApprovalNeeded

Causa

Cuando se usa Dynamics 365 (en línea) con Exchange Online, la dirección de correo electrónico de un registro de buzón debe ser aprobada por un usuario Office 365 con los roles de administrador Acerca de.

Solución

Para resolver este problema, siga estos pasos:

  1. Inicie sesión en Dynamics 365 (en línea) como usuario con los siguientes privilegios:

    • Rol administrador global o administrador de Exchange en Office 365
    • Rol administrador del sistema en Dynamics 365
  2. Vaya a Configuración y, a continuación, seleccione Email Configuración.

  3. Seleccione Buzones.

  4. Cambie la vista de Mis buzones activos a Buzones activos.

  5. Seleccione el buzón y, a continuación, seleccione el botón Aprobar Email.

  6. Una vez aprobado el buzón, puede seleccionar el buzón y, a continuación, seleccionar el botón Probar & Habilitar buzones .

Nota:

Si los resultados de la prueba no son correctos, puede abrir el registro de buzón y seleccionar la sección Alertas. Vea los detalles de los errores que se registraron.

Para obtener más información sobre los cambios recientes en los requisitos de aprobación, incluido cómo deshabilitar este requisito, vea Cambios en la aprobación del buzón en Dynamics 365.