Crear un diagrama de red detallado en Visio vinculado a datos externos

Se aplica a
Visio Plan 1 Visio Profesional 2024 Visio Profesional 2021 Visio Profesional 2016

Crear un diagrama de red detallado con Visio es una manera eficaz de diseñar y documentar una red de equipos, como en la siguiente ilustración.

Captura de pantalla que muestra un ejemplo de diagrama de red lógica

Con la plantilla Diagrama de red detallado y las características Enlace de datos, puede crear un diagrama que muestre cómo los equipos están conectados lógica o físicamente, agregar datos iniciales para identificar cada forma y, a continuación, importar y vincular datos externos a las formas de red.

Nota

La plantilla Diagrama de red detallado se incluye en Visio Profesional y Premium, pero no en Visio Standard.

¿Qué desea hacer?

Crear un diagrama de red

  1. Seleccione la pestaña Archivo.

  2. Seleccione Nuevo y, a continuación, en Categorías de plantillas, seleccione Red.

  3. Haga doble clic en Diagrama de red detallado.

  4. En Red y periféricos, arrastre una forma de red o Ethernet de anillo hasta la página de dibujo.

  5. Desde Equipos y monitores o Red y periféricos, arrastre las formas de dispositivo a la página de dibujo.

  6. Conecte dispositivos a la red Ring o a la forma Ethernet mediante los conectores integrados de la forma:

    1. Seleccione la red Ring o la forma Ethernet .

    2. Coloque el puntero sobre un controlador Controlador Imagen de controlador - Rombo amarillo . Cuando el puntero se convierta en una flecha de cuatro puntas, arrástrela a un punto de conexión en una de las formas de dispositivo.
      Cuando la forma del dispositivo está conectada correctamente a la red Ring o a la forma Ethernet , el punto de conexión se vuelve de color rojo, lo que indica que está pegado.

      Recomendación

      Para ocultar un conector que no se usa, arrastre el controlador Imagen de controlador - Yellow Diamond de vuelta a la red Anillo o a la forma Ethernet .

  7. Agregue una leyenda al diagrama de red:

    1. Desde Red y periféricos, arrastre la forma de Leyenda a la página de dibujo.
    2. Para configurar la forma Leyenda , haga clic con el botón derecho en ella y después seleccione Configurar leyenda en el menú contextual.
    3. Para editar el texto de la forma Leyenda , haga doble clic en el texto que desea cambiar y escriba el texto.
  8. Para agregar texto a una forma de red, seleccione la forma y el tipo. Para mover el texto, arrastre el controlador Controlador Imagen - Yellow Diamond .

Principio de página

Importar datos externos sobre el equipo en su dibujo

  1. En la pestaña Datos , seleccione Importación personalizada.

  2. En la primera página del Asistente para Selector de datos , elija el tipo de origen de datos que desea usar (por ejemplo, un libro de Excel o una base de datos SQL) y, después, seleccione Siguiente.

    Nota

    Si elige una opción que no sea un libro de Excel, una base de datos de Access o una lista de SharePoint en la primera página del asistente, es posible que se le desvíe temporalmente al Asistente para conexión de datos durante la finalización del Asistente para selector de datos.

Después de seleccionar Finalizar en la última página del asistente Selector de datos , aparece la ventana Datos externos con los datos importados mostrados en una cuadrícula.

Nota

Los datos que aparecen en la ventana Datos externos son una instantánea de los datos de origen en el momento de la importación. Estos datos se pueden actualizar cuando cambian los datos del origen de datos. Sin embargo, no puede actualizar el origen de datos cambiando los datos del dibujo.

Principio de página

Agregue datos iniciales para identificar las formas del equipo

Para poder vincular automáticamente los datos importados a las formas de red, debe agregar información a las formas para identificar cada una de ellas. Por ejemplo, si agrega un número de activo a cada forma y tiene una columna para los números de activos en el origen de datos, Visio puede usar ese número para hacer coincidir las filas de la tabla con las formas correspondientes del diagrama.

  1. Haga clic con el botón derecho en una forma de red del dibujo, seleccione Datos en el menú contextual y, después, seleccione Datos de formas.
  2. En la ventana Datos de formas , escriba un número de activo u otro identificador único de la fuente de datos en el campo correspondiente.
    Al ejecutar el Asistente para vinculación automática , puede especificar qué columna del origen de datos coincide con qué campo de los datos de formas.
  3. Presione ENTRAR para confirmar los datos.

Repita estos pasos con cada forma que quiera vincular a los datos.

Principio de página

  1. En la pestaña Datos , seleccione Vincular automáticamente.
  2. Siga los pasos descritos en el Asistente para vinculación automática .

Los datos aparecen en las formas.

Principio de página