No se imprime ningún cheque en Cuentas por pagar Cuando se intenta imprimir una comprobación rápida en Dynamics SL

Este artículo le ayuda a corregir un problema en el que no puede imprimir un cheque rápido en la pantalla De asiento rápido y entrada de prepago (03.020.00) o en la pantalla Entrada de comprobación manual (03.030.00).

Se aplica a: Microsoft Dynamics SL 2011
Número de KB original: 941460

Síntomas

Al intentar imprimir un check-in rápido en la pantalla Quick Voucher and Prepago Entry (03.020.00) o en la pantalla Manual Check Entry (03.030.00), el proceso parece finalizar. Pero no se imprime ningún cheque. Este problema se produce en Cuentas por pagar en Microsoft DynamicsSL.

Causa

Este problema se produce porque el formato de comprobación configurado para comprobaciones rápidas no aparece en la pantalla Mantenimiento del control de informes (98.300.00).

Solución 1

Si este problema se produce en la pantalla Asiento rápido y Entrada de prepago (03.020.00), siga estos pasos:

  1. Determine qué formato de comprobación usa la pantalla Asiento rápido y Entrada de prepago (03.020.00 ). Para ello, siga estos pasos:

    1. Abra el archivo Solomon.ini en la estación de trabajo. Si no existe ningún archivo Solomon.ini en la estación de trabajo, abra el archivo Solomon.ini en el servidor.

    2. Busque la sección Formatos de impresión rápida y anote el valor alfanumérico en la línea siguiente:

      Comprobación rápida =

      Nota:

      Si esta sección no se encuentra en el archivo Solomon.ini, la pantalla Asiento rápido y Entrada de prepago (03.020.00) usa el formato de comprobación predeterminado. El formato de comprobación predeterminado es el formato 03620L.

  2. Agregue el formato a la pantalla Mantenimiento del control de informes (98.300.00). Para ello, siga estos pasos:

    1. En el menú Utilidad , haga clic en Mantenimiento del control de informes.
    2. En el cuadro Número de informe , escriba 03620 y presione la tecla TAB.
    3. En un cuadro vacío Nombre de formato de informe, escriba el nombre del formato de informe.
    4. En un cuadro formato de informe vacío, escriba el valor de formato de informe que identificó en el paso 1 anterior de esta sección.
    5. Haga clic en Guardar y, a continuación, cierre la pantalla Mantenimiento del control de informes (98.300.00).

Solución 2

Si este problema se produce en la pantalla Entrada de comprobación manual (03.030.00), siga estos pasos:

  1. Determine qué formato de comprobación usa la pantalla Entrada de comprobación manual (03.030.00 ). Para ello, siga estos pasos:

    1. Abra el archivo Solomon.ini en la estación de trabajo. Si no existe ningún archivo Solomon.ini en la estación de trabajo, abra el archivo Solomon.ini en el servidor.

    2. Busque la sección Formatos de impresión rápida y anote el valor alfanumérico en la línea siguiente:

      Comprobación rápida =

      Nota:

      Si esta sección no está en el archivo Solomon.ini, la pantalla Entrada de comprobación manual (03.030.00) usa el formato de comprobación predeterminado. El formato de comprobación predeterminado es el formato 03620L.

  2. Agregue el formato a la pantalla Mantenimiento del control de informes (98.300.00). Para ello, siga estos pasos:

    1. En el menú Utilidad , haga clic en Mantenimiento del control de informes.
    2. En el cuadro Número de informe , escriba 0362Q y presione la tecla TAB.
    3. En un cuadro vacío Nombre de formato de informe, escriba el nombre del formato de informe.
    4. En un cuadro formato de informe vacío, escriba el valor de formato de informe que identificó en el paso 1 anterior de esta sección.
    5. Haga clic en Guardar y, a continuación, cierre la pantalla Mantenimiento del control de informes (98.300.00).