Síntomas
Imagine el siguiente escenario:
-
Tiene un usuario (uso) cuya dirección de correo electrónico contiene un guión (-) en un entorno de Microsoft Exchange Server 2010.
-
Crear un contacto que contiene un guión. La dirección de correo electrónico del contacto es similar a la dirección de correo electrónico del usuario A.
-
Crear un mensaje de correo electrónico mediante Outlook Web App.
-
Escriba la dirección de correo electrónico de un usuario en el cuadro para, Cco CCO .
-
Hacer clic en el botón Comprobar nombres .
En este escenario, la dirección de correo electrónico que ha escrito se resuelve correctamente la dirección de correo electrónico del contacto. Por lo tanto, enviar el mensaje de correo electrónico a los destinatarios erróneos involuntariamente.
Por ejemplo, dirección de correo electrónico del usuario es y-abc@example.com. La dirección de correo electrónico es m-abc@example.com. Escriba y-abc@example.com en Outlook Web App. A continuación, haga clic en el botón Comprobar nombres . En esta situación, la dirección de correo electrónico se resuelve incorrectamente m-abc@example.com en lugar de y-abc@example.com.
Causa
Este problema se produce porque Outlook Web App usa guiones como separadores de palabras. Por lo tanto, resolución de nombre ambiguos (ANR) realiza una coincidencia ambigua para la dirección de correo electrónico y, a continuación, selecciona la dirección de correo electrónico incorrecta.
Solución
Para resolver este problema, instale el paquete siguiente:
2706690 descripción del paquete acumulativo de actualizaciones 4 para Exchange Server 2010 Service Pack 2
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".