El rendimiento de Outlook es lento en el entorno de Microsoft 365

Síntomas

Cuando utiliza Microsoft Outlook junto con Microsoft 365, experimenta uno o más de los siguientes síntomas:

  • Outlook responde lentamente al intentar abrir mensajes de correo electrónico.
  • Al enviar un mensaje de correo electrónico, el mensaje se queda en la carpeta Bandeja de salida durante mucho tiempo.
  • Outlook responde lentamente cuando intenta insertar datos adjuntos. Con frecuencia, recibe el siguiente mensaje de advertencia:

    Outlook está recuperando información del servidor

Causa

Este problema puede ocurrir por muchas razones.

Este problema puede deberse a un problema del servidor de Exchange Online. En este caso, inicie sesión en el portal de Microsoft 365 con sus credenciales de administrador y, a continuación, seleccione Estado del servicio para determinar si otros clientes experimentan el mismo problema. Si otros clientes experimentan el problema, el problema debe finalizar cuando se resuelva el evento de interrupción del servicio.

Además, determine si algún problema de la red local podría estar causando el problema. Esto incluye problemas que afectan a su servidor proxy local, el firewall o el proveedor de servicios de Internet.

Solución

Para resolver este problema, siga estos pasos:

  1. Asegúrese de que las actualizaciones más recientes de Outlook están instaladas. Para obtener más información, consulte Cómo instalar las últimas actualizaciones disponibles para Microsoft Outlook (solo en inglés de EE. UU.).

    Realice una prueba para saber si el problema está resuelto. Si el problema persiste, vaya al paso 2.

  2. Pruebe los métodos de los siguientes artículos, según la versión de Outlook que esté ejecutando:

    Si el problema persiste, vaya al paso 3.

  3. Pruebe a hacer lo siguiente:

    • Seleccione Diagnóstico avanzado de Outlook y Ejecutar cuando el explorador se lo solicite.

      Nota:

      En este diagnóstico se crea información detallada sobre su configuración de Outlook y se proporcionan soluciones para los problemas conocidos que se detecten. También le da la opción de enviar los resultados a Microsoft para que un ingeniero de soporte técnico pueda revisarlos antes de que usted llame al equipo de soporte técnico.

    • Deshabilite la integración de Skype Empresarial Online (anteriormente Lync Online). Si Outlook está integrado con Skype Empresarial Online en el entorno de Microsoft 365, la integración puede afectar al rendimiento de Outlook. Para deshabilitar la integración de Skype Empresarial Online con Outlook, siga estos pasos:

      1. Abra Lync, seleccione el icono de engranaje en la esquina superior derecha, apunte a Herramientas y, después, Opciones.
      2. Seleccione Personal y desactive las casillas del área Administrador de información personal.
      3. Seleccione Aceptar y luego reinicie Outlook y Lync.

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