El servicio de acceso de cliente de RPC de Exchange se bloquea en un entorno de Exchange Server 2010

Trabaje en cualquier lugar desde cualquier dispositivo con Microsoft 365

Actualice a Microsoft 365 para trabajar en cualquier lugar con las características y las actualizaciones más recientes.

Actualizar ahora

Síntomas

Imagine la siguiente situación:

  • Dispone de un servidor de Microsoft Exchange Server 2010 que tiene un almacén de carpetas públicas instalado en una organización de Exchange.

  • Se conecta al almacén de carpetas públicas mediante Outlook 2003.

  • Crear una convocatoria de reunión y, a continuación, intenta ver la información de disponibilidad.

En este escenario, el servicio de acceso de cliente de RPC de Microsoft Exchange en el servidor de Exchange se bloquea. Por lo tanto, los usuarios se desconectan del servidor. Además, el evento es registrado en la aplicación LOG:

Causa

Este problema se produce porque el servicio de acceso de cliente de RPC de Microsoft Exchange no comprueba si una variable es NULL antes de tener acceso a la variable.

Solución

Para resolver este problema, instale el paquete siguiente:

Descripción de paquete acumulativo de actualizaciones 4 para Exchange Server 2010 Service Pack 1

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft recogidos en la sección "Se aplica a".

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×