Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Supongamos que quite todas las rutas de acceso a un dispositivo de almacenamiento de storage area network (SAN) desde un equipo que ejecuta Windows Server 2008 Service Pack 2 (SP2). Los arreglos de discos de almacenamiento de información admiten el acceso de unidad lógica asimétrica (ALUA). Cuando intenta realizar una de las siguientes operaciones, se bloquea el equipo:

  • Abra la consola de E/S de múltiples rutas de Microsoft (MPIO).

  • Cambie a la ficha MPIO en el cuadro de diálogo de Propiedades de un disco administrado por MPIO.

  • Ejecute el comando Mpclaim.exe junto con la opción -b, - vo -d desde el símbolo del sistema.

Además, recibirá un mensaje de error Stop similar al siguiente:

STOP: 0x000000D1 (parámetro1, parámetro2, parámetro3, parámetro4)

Notas:

  • Este error Stop aborda un problema DRIVER_IRQL_NOT_LESS_OR_EQUAL.

  • Los parámetros de este mensaje de error Stop varían, dependiendo de la configuración del equipo.

  • No todos los errores "Stop 0x000000D1" son causados por este problema.

Causa

Este problema se produce porque el sistema no realiza una comprobación de null antes de desreferenciar el puerto de destino del dispositivo.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Windows Server 2008 SP2.

Para obtener más información acerca de cómo obtener un service pack de Windows Server 2008, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

968849 Cómo obtener el service pack más reciente para Windows Server 2008

Información del registro

Para aplicar esta revisión, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivo de Windows Server 2008Importante: Correcciones urgentes de Windows Vista y Windows Server 2008 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows Vista" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows Vista" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    SR_Level

    Tipo de servicio

    6.0.600
    2.
    23 xxx

    Windows Server 2008

    SP2

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están

    enumerados por separado en la sección "información de archivo adicional para Windows Server 2008". Los archivos MUM y archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x86 compatibles de Windows Server 2008

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Msdsm.sys

6.0.6002.23185

92,096

08-Aug-2013

10:42

x86

Para todas las versiones basadas en x64 compatibles de Windows Server 2008

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Msdsm.sys

6.0.6002.23185

111,552

08-Aug-2013

12:12

x64

Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Msdsm.sys

6.0.6002.23185

276,928

08-Aug-2013

12:12

IA-64


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de un problema similar en Windows Server 2008 R2 o Windows Server 2012, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

error de stop 2821052 "0x000000D1" cuando abre el complemento MPIO en un equipo que ejecuta Windows Server 2008 R2 o Windows Server 2012
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos para Windows Server 2008

Archivos adicionales para todas las versiones compatibles basadas en x86 de Windows Server 2008

Propiedad de archivo

Valor

Nombre del archivo

X86_msdsm.inf_31bf3856ad364e35_6.0.6002.23185_none_cc65c263f20bf5bc.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1,664

Fecha (UTC)

08-Aug-2013

Hora (UTC)

13:52

Plataforma

No aplicable

Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows Server 2008

Propiedad de archivo

Valor

Nombre del archivo

Amd64_msdsm.inf_31bf3856ad364e35_6.0.6002.23185_none_28845de7aa6966f2.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1.666

Fecha (UTC)

08-Aug-2013

Hora (UTC)

13:52

Plataforma

No aplicable

Archivos adicionales para todas las versiones compatibles basadas en IA-64 de Windows Server 2008

Propiedad de archivo

Valor

Nombre del archivo

Ia64_msdsm.inf_31bf3856ad364e35_6.0.6002.23185_none_cc676659f209feb8.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1,665

Fecha (UTC)

08-Aug-2013

Hora (UTC)

13:52

Plataforma

No aplicable



¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×