Error de Internet Explorer 9: "pudimos regresar a < su página Web >, Internet Explorer dejó de intentar restaurar este sitio Web. Parece que el sitio Web sigue teniendo un problema"

Síntomas

Internet Explorer 9 pueden dejar de funcionar cuando usted visita un sitio Web que requiere el plug-in de Java si tiene Java versión 6 Update 22 o Java versión 6 Update 23 instalado. Cuando se produce este problema, puede recibir un mensaje de error similar al siguiente en la barra de notificación en la parte inferior de la página de Internet Explorer:

"Un problema con esta página hizo que Internet Explorer cerrar y volver a la ficha.


Además, no se devuelven a la página Web y Internet Explorer muestra el mensaje siguiente en la página:

No hemos podido regresar a su página Web.
Internet Explorer dejó de intentar restaurar este sitio Web. Parece que el sitio Web sigue teniendo un problema.

Causa

Este problema se produce debido a un problema con Java versión 6 Update 22 y Java versión 6 Update 23 estuvo expuesta por los recientes cambios en el motor de representación de Internet Explorer 9.

Solución

Para resolver este problema, descargue e instale la versión más reciente de la Java. Para ello, visite el siguiente sitio Web de Java:

Para solucionar temporalmente este problema, ver estas páginas Web en vista de compatibilidad de Internet Explorer 9. Obliga a vista de compatibilidad de Internet Explorer para procesar la página Web en el modo de documento de Internet Explorer 8, que contiene los cambios de Internet Explorer 9 para el motor de representación.


Para agregar un sitio Web a la vista de compatibilidad cuando no se puede visitar dicho sitio Web, siga estos pasos:

  1. Inicie Internet Explorer.

  2. Presione la tecla Alt en el teclado para tener acceso al menú.

  3. Haga clic en Herramientas y, a continuación, haga clic en configuración de vista de compatibilidad.

  4. En el cuadro de texto Agregar este sitio Web , escriba la dirección del sitio Web.

  5. Haga clic en Agregar para agregar el sitio a la lista de vista de compatibilidad y, a continuación, cierre la ventana Configuración de vista de compatibilidad.

  6. Visite el sitio Web de nuevo para ver si se ha resuelto el problema.


Vídeo: Cómo agregar un sitio Web a la vista de compatibilidad cuando no se puede visitar

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×