Error_Message_0x80070000 al usar Microsoft Dynamics 365 App para Outlook

En este artículo se proporciona una solución a un error que se produce al usar Microsoft Dynamics 365 App para Outlook.

Se aplica a: Microsoft Dynamics CRM
Número de KB original: 4021075

Síntomas

Al intentar usar la aplicación Dynamics 365 para Outlook, recibe el siguiente mensaje:

"Lo sentimos
Lo sentimos, se ha producido un error. Inténtelo de nuevo o reinicie la aplicación.
Código de error: Error_Message_0x80070000"

Causa

Causa 1

Al rol de seguridad Dynamics 365 le faltan uno o varios privilegios necesarios.

Causa 2

El explorador web almacena en caché un problema.

Causa 3

La aplicación Dynamics 365 para Outlook no recibe una respuesta al solicitar una página desde el servidor Dynamics 365.

Resolución

Solución 1

Compruebe que el rol de seguridad de Dynamics 365 incluye todos los privilegios necesarios en Implementación de Dynamics 365 App para Outlook

Solución 2

Borre la caché del explorador web. Para obtener más información sobre cómo borrar el historial y la caché de Internet Explorer, consulte Ver y eliminar el historial de exploración en Internet Explorer.

Resolución 3

Compruebe si la organización de Dynamics 365 (en línea) no está disponible o si algo está bloqueando la comunicación con Dynamics 365 (en línea). Compruebe que puede acceder a la organización Dynamics 365 a través del explorador web. Si no puede acceder a su organización Dynamics 365 a través del explorador web, la aplicación Dynamics 365 para Outlook tampoco podrá acceder a su organización. Si no puede acceder a la organización Dynamics 365 con el explorador web, póngase en contacto con el administrador de Dynamics 365.