Síntomas

Al intentar configurar Microsoft Dynamics CRM para Microsoft Office Outlook, recibirá el siguiente error:"No podemos conectarnos al servidor CRM. Asegúrese de que la configuración de fecha y hora sea correcta en su equipo."

Causa

La fecha y hora del equipo no está sincronizada con el servidor en más de 5 minutos.

Resolución

  1. Salga del Asistente para configuración de CRM.

  2. Cambie la fecha y hora del sistema operativo. Para ello, utilice uno de los métodos siguientes. Método 1: Cambiar manualmente el tiempo del sistema operativoNota Los pasos siguientes son para sistemas operativos Windows 7 o Windows Server 2008. Para cambiar la fecha y la hora en Windows XP manualmente, consulte el manual de Ayuda de Windows XP.

    1. Haga clic en Inicio, haga clic en Panel de control, haga clic en Reloj, Idioma y región y,a continuación, haga clic en Fecha y hora.

    2. En el cuadro de diálogo Fecha y hora, haga clic en Cambiar fecha y hora para cambiar la configuración de fecha y hora. Por ejemplo, haga clic en una fecha como 1 de febrero de 2011 en el calendario y cambie la hora.

    3. Haga clic en Aceptar.

    4. Haga clic en Cambiar zona horariay, a continuación, seleccione la zona horaria.

    5. Haga clic en Aceptar.

    Método 2: Configure la hora del sistema operativo para que se sincronice con un servidor de hora de Internet

    1. Haga clic en Inicio, haga clic en Panel de control, haga clic en Reloj, Idioma y región y,a continuación, haga clic en Fecha y hora.

    2. En el cuadro de diálogo Fecha y hora, haga clic en la ficha Hora de Internet y, a continuación, haga clic en Cambiar configuración.

    3. Haga clic para activar la casilla Sincronizar con un servidor de hora de Internet, seleccione un servidor de hora, haga clic en Actualizar ahoray, a continuación, haga clic en Aceptar.

    Método 3: Utilice un comando para sincronizar el tiempo con el dominio si el equipo es miembro de un dominio

    1. Haga clic en Inicio, haga clic en Todos los programas, Accesorios , haga clic con el botón derecho en Símbolo del sistemay, a continuación, haga clic en Ejecutar como administrador.

    2. En el símbolo del sistema, escriba el texto siguiente y, a continuación, presione ENTRAR:

      tiempo de red['NombreDeEquipo' /domain[:NombreDeDominio]á /rtsdomain[:NombreDeDominio]'] [/set]Si no conoce ComputerName o Domain Name, pruebe el siguiente comando simple:

      tiempo neto /setA continuación, escriba Y para finalizar el cambio:alternate text

    Para obtener más información acerca del comando net time, visite el siguiente sitio Web de Microsoft:

    Tiempo neto

Método 4: Forzar una sincronización del cliente de protocolode tiempo de red (NTP) si el equipo utiliza un cliente NTP para sincronizar con un servidor NTP En el servidor web de Microsoft Dynamics CRM, abra el Administrador de IIS y limite el sitio web de CRM a un enlace http o un enlace https, o ambos. Para ello, siga estos pasos:

  1. Haga clic en Inicio, haga clic en Ejecutary escriba inetmgr en el cuadro Abrir.

  2. Expanda Sitiosy, a continuación, haga clic en el sitio web de Microsoft Dynamics CRM.

  3. En el panel Acciones, haga clic en Enlaces.

  4. En el enlaces de sitio ventana, haga que solo tiene un tipo de enlace http o solo un tipo de enlace https, o ambos. Si tiene varios enlaces http o varios enlaces https, o ambos, se deben quitar los enlaces múltiples.

Nota El enlace que debe permanecer es el enlace que se define en el Administrador de implementaciones. Para comprobar las direcciones URL correctas, abra deployment Manager, haga clic con el botón secundario en Microsoft Dynamics CRM, seleccione Propiedadesy, a continuación, haga clic en la pestaña Dirección web.Nota Si se usa Internet Facing Deployment (IFD), se debe conservar el certificado que coincida con la configuración de IFD.

Más información

Si sigue teniendo problemas para conectar CRM para Outlook a su organización de CRM Online, hay disponible una herramienta de diagnóstico para ayudar a diagnosticar el problema: Diagnóstico de configuración deCRM para Outlook

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×