No se puede conectar al servidor CRM al configurar Microsoft Dynamics CRM para Microsoft Office Outlook

En este artículo se proporciona una solución a un error que se produce al configurar Microsoft Dynamics CRM para Microsoft Office Outlook.

Se aplica a: Microsoft Dynamics CRM 2013
Número de KB original: 2997754

Síntomas

Al intentar configurar Microsoft Dynamics CRM para Microsoft Office Outlook, recibe el siguiente error:

"No podemos conectarnos al servidor CRM. Asegúrese de que la configuración de fecha y hora sea correcta en el equipo".

Causa

La fecha y hora del equipo no está sincronizada con el servidor durante más de 5 minutos.

Solución

Para resolver este problema, siga estos pasos:

  1. Salga del Asistente para configuración de CRM.
  2. Cambie la fecha y hora del sistema operativo. Para ello, use uno de los métodos siguientes.

Método 1: Cambiar manualmente la hora del sistema operativo

Nota:

Los pasos siguientes son para sistemas operativos Windows 7 o Windows Server 2008. Para cambiar manualmente la fecha y hora en Windows XP, consulte el manual de ayuda de Windows XP.

  1. Seleccione Inicio, seleccione Panel de control, reloj, idioma y región y, a continuación, seleccione Fecha y hora.
  2. En el cuadro de diálogo Fecha y hora , seleccione Cambiar fecha y hora para cambiar la configuración de fecha y hora. Por ejemplo, seleccione una fecha como el 1 de febrero de 2011 en el calendario y cambie la hora.
  3. Seleccione Aceptar.
  4. Seleccione Cambiar zona horaria y, a continuación, seleccione la zona horaria.
  5. Seleccione Aceptar.

Método 2: Configurar la hora del sistema operativo para sincronizar con un servidor de hora de Internet

  1. Seleccione Inicio, seleccione Panel de control, reloj, idioma y región y, a continuación, seleccione Fecha y hora.
  2. En el cuadro de diálogo Fecha y hora , seleccione la pestaña Hora de Internet y, a continuación, seleccione Cambiar configuración.
  3. Active la casilla Sincronizar con un servidor de hora de Internet , seleccione un servidor de hora, seleccione Actualizar ahora y, a continuación, seleccione Aceptar.

Método 3: Use un comando para sincronizar la hora con el dominio si el equipo es miembro de un dominio.

  1. Seleccione Inicio, todos los programas, accesorios, haga clic con el botón derecho en símbolo del sistema y, a continuación, seleccione Ejecutar como administrador.

  2. En el símbolo del sistema, escriba el texto siguiente y presione Entrar:

    net time [{\\ ComputerName | /domain[: DomainName ] | /rtsdomain[: DomainName ]}] [/set]

    Si no conoce computername o el nombre de dominio, pruebe el siguiente comando:

    net time /set

    A continuación, escriba Y para finalizar el cambio:

    Captura de pantalla para usar un comando para sincronizar la hora con el dominio.

    Para obtener más información sobre el comando net time, consulte Tiempo de red.

Método 4: Forzar una sincronización del cliente de Protocolo de hora de red (NTP) si el equipo usa un cliente NTP para sincronizarse con un servidor NTP

En el servidor web Microsoft Dynamics CRM, abra el Administrador de IIS y limite el sitio web de CRM a un enlace HTTP o a un enlace https, o ambos. Para ello, siga estos pasos:

  1. Seleccione Inicio, seleccione Ejecutar y escriba inetmgr en el cuadro Abrir .
  2. Expanda Sitios y, a continuación, seleccione el sitio web de Microsoft Dynamics CRM.
  3. En el panel Acciones, seleccione Enlaces.
  4. En la ventana Enlaces de sitio , asegúrese de que solo tiene un tipo de enlace HTTP o solo un tipo de enlace https, o ambos. Si tiene varios enlaces HTTP o varios enlaces https, o ambos, se deben quitar los varios enlaces.

Nota:

El enlace que debe permanecer es el enlace que se define en el Administrador de implementaciones. Para buscar las direcciones URL correctas, abra el Administrador de implementaciones, haga clic con el botón derecho en Microsoft Dynamics CRM, seleccione Propiedades y, a continuación, seleccione la pestaña Dirección web.

Nota:

Si se usa la implementación accesible desde Internet (IFD), se debe conservar el certificado que coincida con la configuración de IFD.

Más información

Si sigue teniendo problemas para conectar CRM para Outlook a su organización de CRM Online, hay disponible una herramienta de diagnóstico para ayudar a diagnosticar el problema.