Síntoma

Al abrir la aplicación Dynamics 365 para Outlook, se muestra el siguiente error:

"Lo sentimos,

No se puede mostrar la aplicación de Dynamics 365 para Outlook porque el rol de usuario actual no tiene los permisos necesarios. Póngase en contacto con el administrador para que asigne el rol de seguridad requerido a la aplicación Dynamics 365 para la solución de Outlook.

Si hace clic en Mostrar más, la información adicional incluye la siguiente información:

"Error: no tiene permisos para recuperar el identificador de AppforOutlookModule

Seguimiento: error: no tiene permisos para recuperar el identificador de AppforOutlookModule en New... "

Causa

Este error aparece si su rol de seguridad de Dynamics 365 no tiene acceso al módulo de la aplicación usado por la aplicación Dynamics 365 para Outlook.

Resolución

Comprobar que el rol de seguridad Dynamics 365 tiene el acceso suficiente para cargar el módulo de aplicaciones usado por la aplicación Dynamics 365 para Outlook.

1. Verifique que su rol de seguridad tenga acceso al módulo Dynamics 365 app para Outlook App:

https://docs.microsoft.com/dynamics365/customer-engagement/outlook-app/deploy-dynamics-365-app-for-outlook#provide-security-role-access

Importante

Los roles de seguridad personalizados no tienen acceso al módulo de aplicaciones Dynamics 365 de forma predeterminada. Los pasos del artículo mencionados anteriormente son obligatorios.

2. Consulte la siguiente documentación para ver los privilegios necesarios para usar la aplicación para Outlook:

https://support.microsoft.com/help/4563997

3. después de comprobar todos los privilegios necesarios, cierre y vuelva a abrir Outlook.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×