Error "No tiene permiso para tener acceso a estos registros" al hacer clic en crear en CRM en un correo electrónico de un remitente que no existe en CRM

Síntomas

Cuando haga clic en crear en CRM en Microsoft Dynamics CRM para Outlook y el correo electrónico procede de un remitente que no existe como un registro de CRM, se produce el siguiente error:

"No tiene permiso para tener acceso a estos registros. Póngase en contacto con el Administrador de Microsoft Dynamics CRM. Item Name = < asunto de correo electrónico > "

Causa

Falta el acceso de lectura para la entidad de la cola en su registro de usuario en Microsoft Dynamics CRM. Microsoft es consciente de este problema y está investigando una solución potencial. Mientras tanto, puede utilizar la solución aportada en la sección resolución.

Solución

Iniciar sesión en Microsoft Dynamics CRM como un usuario con el rol de administrador del sistema. Localice el rol de seguridad asignado al usuario. En la ficha de registros básicos del rol de seguridad, conceda acceso de lectura para la entidad de la cola .

Más información

Si captura trazas CRM en el cliente, se registra la siguiente información:

Usuario principal (Id = {GUID}, tipo = 8) le falta el privilegio de prvReadQueue (Id = b140e729-dfeb-4ba1-a33f-39ff830bac90)

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×