Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Si conecta una impresora USB Windows 10 la versión 1903 o posterior, cierre Windows y desconecte o apague la impresora, cuando vuelva Windows iniciar Windows el puerto de impresora USB no estará disponible en la lista de puertos de impresora. Windows no podrá completar ninguna tarea que requiera ese puerto.  

La lista de puertos de impresora se puede encontrar en: Inicio > Configuración (icono de engranaje) > Dispositivos >Impresoras & Escáneres > Propiedades del servidor de impresión > pestaña Puerto.

Causa

  • Si el controlador de la impresora USB contiene un monitor de idioma, no se llamaría a la función de devolución de llamada OpenPortEx del Monitor de idioma.  Como resultado, el usuario no puede cumplir las operaciones que dependen del funcionamiento del Monitor de idioma.

  • En el panel de control "Dispositivos e impresoras", al seleccionar [Propiedades del servidor de impresión] > [Puerto], el puerto de la impresora USB (como "USB001") no aparecería en la lista de puertos de impresora.  Como resultado, el usuario no puede cumplir las operaciones que dependen de la existencia del puerto.

Solución

Puede evitar el problema conectando una impresora USB encendida antes de iniciar Windows.

Más información

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a". Estamos trabajando para solucionar el problema en una versión futura del sistema operativo.

Para desarrolladores y proveedores de hardware: para obtener más información sobre monitores de impresión, monitores de idioma y función OpenPortEx, vea los siguientes documentos:

Escribir un monitor de impresión

Monitores de idioma

función de devolución de llamada pfnOpenPortEx

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×