Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Cuando intenta activar Microsoft Flight Simulator X, puede recibir un mensaje de error similar al siguiente:

Error de activación de producto: Se produjo un error al intentar activar el producto. El problema puede deberse a una instalación incompleta de la aplicación. Reinstalar la aplicación puede resolver el problema. De lo contrario, póngase en contacto con soporte técnico para obtener ayuda.

Causa

Este problema puede producirse si se cumple alguna de las condiciones siguientes:

  • Flight Simulator X está instalada en el disco duro externo.

  • La base de datos de activación de licencia está dañado.

  • Flight Simulator X está instalada incorrectamente.

  • Algunos archivos de los perfiles de usuario existentes están dañados.

Nota: Si está instalada Flight Simulator X en un disco duro externo, desinstalar Flight Simulator X e instale a Flight Simulator X en el disco duro local en el equipo.

Solución

Para resolver este problema, utilice los métodos siguientes en el orden en que se presentan. Le resultará más fácil seguir los pasos si imprime este artículo primero.

Método 1: Comprobar la opción de modo de compatibilidad



Tenga en cuenta que estos pasos sólo funcionará en Windows 7.

  1. Abra la carpeta C:\program Files\Microsoft Games\Microsoft Flight Simulator X

  2. Haga clic con el botón derecho en el icono ejecutable FSX.

  3. Haga clic en Propiedades.

  4. En la ficha compatibilidad, haga clic para activar "Ejecutar este programa en el modo de compatibilidad".

  5. Haga clic en Aceptar.

  6. Iniciar nuevamente el juego e intentar activar.

Si el problema persiste, asegúrese de que tiene Service Pack 1 y Service Pack 2 de Flight Simulator X. Para descargar el Service Pack más reciente, visite el siguiente sitio web: http://www.microsoft.com/Products/Games/FSInsider/downloads/Pages/default.aspx
Tenga en cuenta que si tiene el paquete de expansión Flight Simulator su ya incluye ambos Service pack 1 y 2.

Si tiene tanto Service Pack instalado, pero el problema persiste, pase al método siguiente.

Método 2: Reparar la instalación de Flight Simulator X

Paso 1: Descargar e instalar la herramienta de restauración de sistema de Software de licencias

Para descargar, instalar y utilizar la herramienta de restauración de sistema de licencias de software

928080 error 1722 cuando vuelva a instalar Flight Simulator X

Después de haber utilizado la herramienta de restauración de sistema, siga los pasos descritos en el "paso 2: reparar la instalación de Flight Simulator X" sección.

Paso 2: Reparar la instalación de Flight Simulator X

Para reparar la instalación de Flight Simulator X, siga estos pasos:

  1. Inserte el disco de Flight Simulator X en la unidad de DVD.

  2. Seleccione Reparary, a continuación, haga clic en siguiente.

  3. Siga las instrucciones para reinstalar Flight Simulator X.

Si el problema persiste, vaya al método 2.

Método 3: Vuelva a instalar Flight Simulator X en una nueva cuenta de usuario

Paso 1: Desinstalar Flight Simulator X del equipo

  1. Haga clic en Inicio  Start button  , escriba appwiz.cpl en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

  2. En la lista de programas instalados, seleccione Microsoft Flight Simulator Xy, a continuación, haga clic en Quitar.

    Nota: Si tiene versiones anteriores de Flight Simulator en la lista de programas instalados, tendrá que quitarlas además de Flight Simulator X.

Paso 2: Crear una nueva cuenta de usuario

Para crear una nueva cuenta de usuario, siga estos pasos:

  1. Abra el cuadro de diálogo Cuentas de usuario .

  2. Haga clic en Inicio  Start button  , escriba la cuenta en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

  3. Haga clic en Administrar cuentas de usuario.



    User Account Control permission Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Continuar.

  4. En la ficha usuarios , haga clic en Agregar o haga clic en crear una nueva cuenta.

  5. Escriba un nombre para su cuenta de usuario, escriba su nombre completo y, a continuación, escriba una descripción para su cuenta.

  6. Si el equipo está configurado como parte de un dominio de red, escriba el nombre de dominio y, a continuación, haga clic en siguiente.

    Nota: Si el equipo está configurado como un equipo independiente sin una red o en una red de igual a igual, no es necesario proporcionar un nombre de dominio.


  7. Escriba una contraseña de usuario y, a continuación, escriba la contraseña de usuario nuevo para confirmarla.



    Importante: Las contraseñas distinguen entre mayúsculas y minúsculas. Por ejemplo, "Micontraseña" y "micontraseña" se consideran contraseñas diferentes.

  8. Haga clic en Siguiente.

  9. Seleccione el nivel de acceso para su cuenta de usuario. Normalmente, se seleccione Administradory, a continuación, haga clic en Finalizar.

  10. Pruebe a iniciar Flight Simulator X.

Paso 3: Vuelva a instalar Flight Simulator X en la nueva cuenta de usuario

  1. Inicie sesión con el nuevo perfil de cuenta de usuario que creó en el "paso 2: crear una nueva cuenta de usuario" sección.

  2. Inserte el disco de Flight Simulator X en la unidad de DVD.

  3. Siga las instrucciones para instalar a Flight Simulator X.

  4. Inicie Flight Simulator X y, a continuación, siga las instrucciones en la pantalla.

Más información

Si el problema soluciona creando una nueva cuenta de usuario, cerrar sesión en esta cuenta de usuario nueva y, a continuación, iniciar sesión en su cuenta de usuario habitual para ver si el problema vuelve a aparecer allí. Si sigue habiendo un problema en su cuenta de usuario habitual, desea utilizar el botón Repararlo en el siguiente artículo para restaurar la configuración de seguridad predeterminada de esta cuenta. A continuación, compruebe si se soluciona el problema. En caso contrario debe mover los datos de la cuenta que tiene el problema en la cuenta de usuario que acaba de crear para que puedan acceder al utilizar la nueva cuenta de usuario.

313222 Cómo restauro la configuración de seguridad a la configuración predeterminada?


Para obtener más información acerca de cómo copiar datos a su nuevo perfil de usuario cuando se utiliza Windows 7 o Windows Vista, haga clic en el título del tema siguiente para ver el tema de Ayuda de Windows y cómo hacerlo:

Reparar un perfil de usuario dañado

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×