Informes de diario se ha caducado o se pierden al reiniciar el servicio de transporte de Microsoft Exchange en un entorno de Exchange Server 2010

Síntomas

Imagine la siguiente situación:

  • Configurar el intervalo de tiempo de espera de expiración de mensajes en un servidor de Microsoft Exchange Server 2010.

  • Informes de diario están en la cola más allá del intervalo de tiempo de espera de caducidad de mensajes.

  • Se reinicia el servicio de transporte de Microsoft Exchange.

En este escenario, los informes de diario están caducados o perdidos.

Causa

Este problema se produce porque el indicador MustDeliver no está establecido para los informes de diario se haya reiniciado el servicio de transporte de Microsoft Exchange. 

Solución

Para resolver este problema, instale el paquete siguiente:

Descripción de paquete acumulativo de actualizaciones 5 para Exchange Server 2010 Service Pack 1

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Para obtener más información sobre el diario, visite el siguiente sitio Web de Microsoft:

Para obtener más información acerca de las colas de transporte, visite el siguiente sitio Web de Microsoft:

Para obtener más información acerca de cómo configurar el intervalo de tiempo de espera de caducidad de mensajes, visite el siguiente sitio Web de Microsoft:

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×