Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Un equipo intenta solicitar la autenticación Kerberos para un servicio de destino.

  • No hay ningún vale de servicio adecuado en la caché de vales Kerberos local en el equipo.

  • El equipo utiliza la caché vale que concede vales (TGT) para solicitar un vale de servicio desde un controlador de dominio basado en Windows de 2012.

En este escenario, el controlador de dominio basado en 2012 de windows devuelve un error "KRB_AP_ERR_TKT_EXPIRED" en el equipo. Por lo tanto, se produce un error en la autenticación Kerberos. Además, se graba el suceso siguiente en el equipo:

Causa

Este problema se produce porque el centro de distribución de claves (KDC) en el controlador de dominio basado en Windows Server 2012 realiza comprobaciones adicionales en la duración del TGT. Si la duración del TGT es menos de 2 minutos, el KDC devuelve un error "KRB_AP_ERR_TKT_EXPIRED".

Solución

Información de actualización

Para resolver este problema, instale el Windows 8 y el paquete acumulativo de actualizaciones de Windows Server 2012 2883201. Para obtener más información acerca de cómo obtener este paquete acumulativo de actualizaciones, haga clic en el número de artículo siguiente para ir al artículo en Microsoft Knowledge Base:

2883201 Windows Server 2012, Windows 8 y Windows RT acumulativo: octubre de 2013

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, entonces podrá ver una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previosPara aplicar esta revisión, debe ejecutar Windows Server 2012.

Información del registroPara aplicar esta revisión, no es necesario realizar ningún cambio en el registro.

Requisito de reinicioNo es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de revisiónEsta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivo de Windows Server 2012Importante: Las hotfix de Windows 8 y Windows Server 2012 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows 8" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 8" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y el servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo, como se muestra en la siguiente tabla:

    Versión

    Producto

    Hito

    Tipo de servicio

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2012 de archivo adicional". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x64 compatibles de Windows Server 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Kdcsvc.dll

6.2.9200.16692

472,576

15-Aug-2013

05:29

x64

Kdcsvc.mof

No aplicable

5.300

02-Jun-2012

14:33

No aplicable

Kdcsvc.dll

6.2.9200.20800

472,576

15-Aug-2013

05:15

x64

Kdcsvc.mof

No aplicable

5.300

02-Jun-2012

14:33

No aplicable


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos para Windows Server 2012

Archivos adicionales para todas las x64 versiones compatibles basadas Windows Server 2012

Propiedad de archivo

Valor

Nombre del archivo

Amd64_4df40cd02abeef6a2302e5f54e59bc05_31bf3856ad364e35_6.2.9200.20800_none_e5814281b3ea2744.manifest

Versión del archivo

No aplicable

Tamaño de archivo

724

Fecha (UTC)

16-Aug-2013

Hora (UTC)

05:36

Plataforma

No aplicable

Nombre del archivo

Amd64_d4dd09bd0728cd574af20d9943d7506b_31bf3856ad364e35_6.2.9200.16692_none_e05ec615befe491b.manifest

Versión del archivo

No aplicable

Tamaño de archivo

724

Fecha (UTC)

16-Aug-2013

Hora (UTC)

05:36

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-k..distribution-center_31bf3856ad364e35_6.2.9200.16692_none_e474a4e71e0ef99b.manifest

Versión del archivo

No aplicable

Tamaño de archivo

45,428

Fecha (UTC)

15-Aug-2013

Hora (UTC)

06:13

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-k..distribution-center_31bf3856ad364e35_6.2.9200.20800_none_e55d925036e56865.manifest

Versión del archivo

No aplicable

Tamaño de archivo

45,428

Fecha (UTC)

15-Aug-2013

Hora (UTC)

07:12

Plataforma

No aplicable

Nombre del archivo

Update.mum

Versión del archivo

No aplicable

Tamaño de archivo

1.623

Fecha (UTC)

16-Aug-2013

Hora (UTC)

05:36

Plataforma

No aplicable


¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×