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¿No está seguro de si se trata de la solución correcta? Hemos agregado a nuestro diagnóstico de volcado de memoria que puede confirmar este problema.

Síntomas

Considere los escenarios siguientes:

Escenario uno

  • En un equipo que ejecuta Windows 7 o Windows Server 2008 R2, habilitar un protector de pantalla.

  • Habilitar la opción de Mostrar la pantalla de inicio de sesión al reanudar el protector de pantalla.

  • En Opciones de energía, establezca la opción de desactivar la visualización y la opción poner el equipo en suspensión en el mismo período de tiempo. Además, la longitud de tiempo que se establece es más larga que el tiempo que establezca para que el protector de pantalla activar.

  • El tiempo transcurre el valor Apagar la pantalla y la presentación se desactiva automáticamente.

Escenario dos

  • En un equipo portátil que ejecuta Windows 7 o Windows Server 2008 R2, habilitar un protector de pantalla.

  • Habilitar la opción de Mostrar la pantalla de inicio de sesión al reanudar el protector de pantalla.

  • Cuando se inicie el protector de pantalla, cierre la tapa del equipo portátil.

En ambos escenarios, el equipo sigue funcionando. Sin embargo, no puede activar la presentación utilizando el teclado o el mouse. No puede activar la pantalla hasta que se fuerce el reinicio del equipo.

Nota: Cuando se establece la opción de desactivar la presentación en menos de 10 minutos, la opción de desactivar la presentación cambia automáticamente al valor de la opción poner el equipo en suspensión .

Causa

Este problema se produce debido a una condición de anticipación entre el subproceso CSRSS y el subproceso de WinLogon.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

No hay requisitos previos.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2


Importante: Correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y el servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo, como se muestra en la siguiente tabla:

    Versión

    Producto

    Hito

    Tipo de servicio

    6.1.760
    0,16 xxx

    Windows 7 y Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0,20 xxx

    Windows 7 y Windows Server 2008 R2

    RTM

    LDR

  • Servicio GDR contienen sólo aquellas correcciones de amplia distribución para solucionar problemas extendidos muy importantes. Las ramas del servicio LDR contienen revisiones además de las correcciones de amplia distribución.

Windows 7 o Windows Server 2008 R2, versiones basadas en x86

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Winlogon.exe

6.1.7600.16440

285,696

15-Oct-2009

06:06

x86

Winlogon.exe

6.1.7600.20548

285,696

15-Oct-2009

06:11

x86

Windows 7 o Windows Server 2008 R2, versiones basadas en x64

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Winlogon.exe

6.1.7600.16440

389,632

15-Oct-2009

06:44

x64

Winlogon.exe

6.1.7600.20548

389,632

15-Oct-2009

06:43

x64

Versiones basadas en Itanium de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Winlogon.exe

6.1.7600.16440

786.432

15-Oct-2009

04:56

IA-64

Winlogon.exe

6.1.7600.20548

786.432

15-Oct-2009

05:00

IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Los productos de terceros que se indican en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

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