Los usuarios no pueden acceder a Enterprise Portal

En este artículo se proporciona una solución para el problema por el que los usuarios no pueden acceder a Enterprise Portal como administradores del sistema después de actualizar a la actualización acumulativa 2 para Microsoft Dynamics AX 2012.

Se aplica a: Microsoft Dynamics AX 2012
Número de KB original: 2675637

Síntomas

Supongamos que actualiza a la actualización acumulativa 2 para Microsoft Dynamics AX 2012. Al agregar usuarios a través del cliente de Microsoft Dynamics AX como administradores del sistema, los usuarios no pueden acceder a Enterprise Portal. Los administradores de dominio que se agregaron al mismo modo pueden acceder a Enterprise Portal. Además, recibirá este mensaje de error:

No puede ver los datos de esta página porque no es un usuario registrado en Microsoft Dynamics AX. Póngase en contacto con el administrador de Microsoft Dynamics AX.

Causa

La cuenta de servicio de AOS y la cuenta de Microsoft Dynamics AX Business Connector no tienen suficiente para Active Directory (AD).

Resolución

Conceda permiso a microsoft Dynamics AX Business Connector y a la cuenta de servicio de AOS para ver todos los objetos de AD.

  • En windows server, vaya a Panel de control>Administración de tareas.
  • Vaya a Usuarios y equipos de Active Directory>Ingenerado de alta luz.
  • Agregue una cuenta de servicio de AOS y una cuenta de servicio proxy de Business Connector al grupo denominado Grupo de acceso de autorización de Windows (WAA).