Síntomas
Windows 7 o Windows Server 2008 R2 pueden bloquearse al ejecutar uno de los siguientes trabajos de prueba automatizados:
-
Sistema: deshabilitar habilitar con E/S
-
Sistema: Tensión de escenario común con E/S
Además, es posible que reciba un mensaje de error Detener similar al siguiente:
DETENER: 0x000000D5 (Parámetro1, Parámetro2, Parámetro3, Parámetro4)
DRIVER_PAGE_FAULT_IN_FREED_SPECIAL_POOL
Notas:
-
Los parámetros de este mensaje de error varían según la configuración del equipo.
-
No todos los errores "0x000000D5" Detener se producen por este problema.
-
Los trabajos de prueba automatizados forman parte del Kit de logotipo de Windows (WLK).
-
Este problema solo se produce en los equipos portátiles que tienen una GPU híbrida de AMD instalada.
-
Este problema se produce de forma aleatoria en determinadas condiciones. Por ejemplo, este problema puede ocurrir al cambiar el estado de energía del equipo en una situación de carga pesada en el equipo.
Causa
Este problema se produce debido a un error en el Usbvideo.sys archivo.
Resolución
Información de revisiones
Microsoft tiene disponible una revisión compatible. Sin embargo, esta revisión está destinada a corregir solo el problema que se describe en este artículo. Aplique esta revisión solo a los sistemas que están experimentando el problema descrito en este artículo. Esta revisión puede recibir pruebas adicionales. Por lo tanto, si no se ve gravemente afectado por este problema, le recomendamos que espere a la próxima actualización de software que contiene esta revisión.
Si la revisión está disponible para su descarga, hay una sección "Descarga de revisiones disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de atención al cliente y el soporte técnico de Microsoft para obtener la revisión.
Nota Si se producen problemas adicionales o si se requiere alguna solución de problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos de soporte técnico habituales se aplicarán a preguntas y problemas de soporte técnico adicionales que no reúnen los requisitos para esta revisión específica. Para obtener una lista completa de los números de teléfono de soporte y servicio de atención al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus/?ws=supportNota El formulario "Descarga de revisiones disponible" muestra los idiomas para los que la revisión está disponible. Si no ve el idioma, se debe a que una revisión no está disponible para ese idioma.
Requisitos previos
Para aplicar esta revisión, debe ejecutar uno de los siguientes sistemas operativos:
-
Windows 7
-
Windows 7 Service Pack 1 (SP1)
-
Windows Server 2008 R2
-
Windows Server 2008 R2 Service Pack 1 (SP1)
Para obtener más información sobre cómo obtener un Windows 7 o un service pack de Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932 Información sobre Service Pack 1 para Windows 7 y para Windows Server 2008 R2
Información de Registro
Para usar la revisión en este paquete, no tiene que realizar cambios en el Registro.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar esta revisión.
Información de la sustitución de revisión
Esta revisión no reemplaza una revisión publicada anteriormente.
Información de archivo
La versión global de esta revisión instala archivos que tienen los atributos que se enumeran en las siguientes tablas. Las fechas y horas de estos archivos se muestran según la Hora universal coordinada (UTC). Las fechas y horas de estos archivos se muestran en el equipo local en horario local con la configuración actual del horario de verano (DST). Además, las fechas y horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas de información sobre archivos de Windows 7 y Windows Server 2008 R2
-
Los archivos que se aplican a un producto, hito (RTM, SPn)y rama de servicio (LDR, GDR) específicos se pueden identificar examinando los números de versión de archivo como se muestra en la tabla siguiente:
Versión
Producto
Hito
Tipo de servicio
6.1.760
0.16xxxWindows 7 y Windows Server 2008 R2
RTM
GDR
6.1.760
0.20xxxWindows 7 y Windows Server 2008 R2
RTM
LDR
6.1.760
1.17xxxWindows 7 y Windows Server 2008 R2
SP1
GDR
6.1.760
1.21xxxWindows 7 y Windows Server 2008 R2
SP1
LDR
-
Los tipos de servicio GDR contienen solo las correcciones de amplia distribución para solucionar problemas extremadamente importantes. Los tipos de servicio LDR contienen revisiones, además de correcciones de amplia distribución.
-
Los archivos MANIFEST (.manifest) y los archivos MUM (.mum) que están instalados para cada entorno se muestran por separado en la sección "Información de archivo adicional para Windows Server 2008 R2 y para Windows 7". Los archivos MOM y MANIFIESTO, así como los archivos del catálogo de seguridad (.cat) asociados, son muy importantes para mantener el estado de los componentes actualizados. Los archivos del catálogo de seguridad, cuyos atributos no se indican, cuentan con la firma digital de Microsoft.
Para todas las versiones compatibles de Windows 7 basadas en x86
Nombre de archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Time |
Platform |
---|---|---|---|---|---|
Usbvideo.sys |
6.1.7600.16786 |
146,560 |
23-Mar-2011 |
03:04 |
x86 |
Usbvideo.sys |
6.1.7600.20931 |
146,560 |
23-Mar-2011 |
03:07 |
x86 |
Usbvideo.sys |
6.1.7601.17584 |
146,688 |
23-Mar-2011 |
03:03 |
x86 |
Usbvideo.sys |
6.1.7601.21690 |
146,688 |
23-Mar-2011 |
02:53 |
x86 |
Para todas las versiones compatibles basadas en x64 de Windows 7 y Windows Server 2008 R2
Nombre de archivo |
Versión del archivo |
Tamaño de archivo |
Fecha |
Time |
Platform |
---|---|---|---|---|---|
Usbvideo.sys |
6.1.7600.16786 |
184,960 |
23-Mar-2011 |
03:21 |
x64 |
Usbvideo.sys |
6.1.7600.20931 |
184,960 |
23-Mar-2011 |
03:25 |
x64 |
Usbvideo.sys |
6.1.7601.17584 |
185,088 |
23-Mar-2011 |
3:38 |
x64 |
Usbvideo.sys |
6.1.7601.21690 |
185,088 |
23-Mar-2011 |
03:25 |
x64 |
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".
Más información
Para obtener más información sobre la terminología de actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se usa para describir las actualizaciones de software de Microsoft
Información adicional de archivos
Información de archivo adicional para Windows 7 y para Windows Server 2008 R2
Archivos adicionales para todas las versiones compatibles de Windows 7 basadas en x86
Nombre de archivo |
Update.mum |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,291 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
23:49 |
Platform |
No aplicable |
Nombre de archivo |
X86_usbvideo.inf_31bf3856ad364e35_6.1.7600.16786_none_2dd34e8a1be66da4.manifest |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,093 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
05:08 |
Platform |
No aplicable |
Nombre de archivo |
X86_usbvideo.inf_31bf3856ad364e35_6.1.7600.20931_none_2e8dfb6534e0002d.manifest |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,093 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
05:13 |
Platform |
No aplicable |
Nombre de archivo |
X86_usbvideo.inf_31bf3856ad364e35_6.1.7601.17584_none_2fb7aafc190ea6e2.manifest |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,093 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
05:15 |
Platform |
No aplicable |
Nombre de archivo |
X86_usbvideo.inf_31bf3856ad364e35_6.1.7601.21690_none_303276b33237fd41.manifest |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,093 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
04:58 |
Platform |
No aplicable |
Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows 7 y Windows Server 2008 R2
Nombre de archivo |
Amd64_usbvideo.inf_31bf3856ad364e35_6.1.7600.16786_none_89f1ea0dd443deda.manifest |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,097 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
06:18 |
Platform |
No aplicable |
Nombre de archivo |
Amd64_usbvideo.inf_31bf3856ad364e35_6.1.7600.20931_none_8aac96e8ed3d7163.manifest |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,097 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
06:13 |
Platform |
No aplicable |
Nombre de archivo |
Amd64_usbvideo.inf_31bf3856ad364e35_6.1.7601.17584_none_8bd6467fd16c1818.manifest |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,097 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
07:32 |
Platform |
No aplicable |
Nombre de archivo |
Amd64_usbvideo.inf_31bf3856ad364e35_6.1.7601.21690_none_8c511236ea956e77.manifest |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,097 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
05:53 |
Platform |
No aplicable |
Nombre de archivo |
Update.mum |
Versión del archivo |
No aplicable |
Tamaño de archivo |
2,715 |
Fecha (UTC) |
23-Mar-2011 |
Hora (UTC) |
23:49 |
Platform |
No aplicable |
Referencias
Los productos de empresas externas que se discuten en este artículo los fabrican compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.