Síntomas

Cuando se ejecuta una integración de procesamiento de pedidos de venta que contiene un elemento de kit, recibe el siguiente mensaje de error:

Cerrar la ventana de opciones de kit de ventas antes de modificar la transacción

Recibe este mensaje de error en el administrador de integración de Microsoft Dynamics GP 9,0 y para Microsoft Business Solutions-Great Plains 8,0.

Causa

Este problema se produce cuando el campo cantidad a pedido en espera y el campo cant.

Resolución

Microsoft Dynamics GP 9,0

Para resolver este problema, obtenga el Service Pack más reciente para el administrador de integración para Microsoft Dynamics GP 9,0. Para obtener más información, visite uno de los siguientes sitios web de Microsoft, dependiendo de si es un partner o un cliente.Socios

https://mbs.microsoft.com/partnersource/downloads/releases/integration+manager+9.0+downloads.htmLos

https://mbs.microsoft.com/customersource/support/downloads/servicepacks/Integration+Manager+9.0+Downloads.htm

Microsoft Great Plains 8,0

Para resolver este problema, obtenga el Service Pack más reciente para Integration Manager para Microsoft Great Plains 8,0. Para obtener más información, visite uno de los siguientes sitios web de Microsoft, dependiendo de si es un partner o un cliente.Socios

https://mbs.microsoft.com/partnersource/downloads/releases/integrationmanager8.0.htm?printpage=falseLos

https://mbs.microsoft.com/customersource/support/downloads/servicepacks/IntegrationManager8.0.htm

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft recogidos en la sección "Se aplica a".Este problema se corrigió en el Service Pack 1 de Integration Manager para Microsoft Dynamics GP 9,0 y en el Service Pack 4 para Integration Manager para Microsoft Great Plains 8,0.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?

¿Qué ha afectado a tu experiencia?

¿Algún comentario adicional? (Opcional)

¡Gracias por sus comentarios!

×