Nº de error: 52647 (Mantenimiento de contenido)BUG #: 10261 (aplicaciones de Portal MBS)
Síntomas
Considere los escenarios siguientes en Business Portal para Microsoft Dynamics SL y de Microsoft Business Solutions - Solomon:
-
Al hacer clic en el vínculo de tiempo en la página Centro de proyectos en Business Portal, recibirá el siguiente mensaje de error:
Error al recuperar la información de proyecto empleado en entrada de tiempo
-
Al hacer clic en el vínculo de Aprobaciones de documento en la página Centro de proyectos en Business Portal, recibirá el siguiente mensaje de error:
Error en /Application el recurso no se encuentra en el tiempo y los gastos de aprobación
-
En la página Centro de proyectos en Business Portal, recibirá el siguiente mensaje de error en el elemento Web de Communicator:
Error al recuperar la información de los empleados del proyecto: ERROR
-
Al hacer clic en el vínculo Editar o rechazar , en la página Aprobaciones ejecutivo de línea de artículo para una partida de gastos, recibirá el siguiente mensaje de error:
Error ASP en: GRFUNCTION. ASP IsModuleUnlocked Error #424 objeto requerido
Causa
Este problema se produce porque un identificador válido de la oficina no está asignado a un rol.
Nota: En el panel Administrar usuarios de Portal de negocio , el cuadro de ID de Office en espera para un rol que se asigna al usuario Business Portal contiene valor predeterminado sin especificar .
Solución
Para resolver este problema, asigne un identificador válido de la oficina a la función que no tiene un identificador válido de back office. Para ello, siga estos pasos:
-
Iniciar sesión como administrador en Portal de negocio.
-
Haga clic en Configuración del sitioy, a continuación, haga clic en Administrar usuarios de Portal de negocio.
-
En el elemento Web de Lista de usuarios , seleccione el identificador de usuario adecuado.
-
En el elemento Web Propiedades de usuario , haga clic en la ficha funciones .
-
Asignar un identificador válido de la oficina a la función que no tiene un identificador válido de back office.
El problema que se describe en la sección síntomas no se aplica a Microsoft Dynamics SL 7.0.