Falta el parámetro de configuración del servicio E-mail Router Emailuser cuando se usa el enrutador de correo electrónico de Microsoft Dynamics CRM

En este artículo se proporciona una solución para el problema que puede recibir un mensaje de error sobre el parámetro Emailuser que falta cuando se usa el Microsoft Dynamics CRM E-mail Router.

Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 947094

Síntomas

Al usar la funcionalidad De prueba de acceso en el Configuration Manager de correo electrónico de Microsoft Dynamics CRM, recibirá el siguiente mensaje de error:

Estado entrante: error: falta el parámetro de configuración del servicio E-mail Router "Emailuser". Este parámetro es obligatorio.

Causa

Este problema se produce porque Microsoft Dynamics CRM no está configurado para usar las credenciales para enviar y recibir mensajes de correo electrónico. Por lo tanto, el Microsoft Dynamics CRM E-mail Router no tiene el nombre de usuario y la contraseña para recuperar el correo.

Resolución

Para resolver este problema, habilite Microsoft Dynamics CRM para enviar y recibir correo electrónico en su nombre. Para ello, siga estos pasos:

  1. Inicie el cliente web de Microsoft Dynamics CRM.
  2. Seleccione Herramientas y, luego, Opciones.
  3. En la pestaña Email, active la casilla Permitir que el enrutador de Email use mis credenciales para enviar y recibir correo electrónico en mi nombre.
  4. Escriba el nombre de usuario y la contraseña.
  5. Seleccione Aceptar.