Síntomas
Cuando utiliza Microsoft Dynamics CRM E-mail Router, puede experimentar uno o varios de los siguientes problemas.
Problema 1
Cuando utiliza Microsoft Dynamics CRM E-mail Router en un equipo, el suceso siguiente se registra en el registro de aplicación:
Problema 2
Cuando utiliza la funcionalidad probar el acceso en el Administrador de configuración del correo electrónico Microsoft Dynamics CRM, recibirá el siguiente mensaje de error:
Estado entrante: Error: parámetro de configuración del servicio de E-mail Router "Emailuser" no existe. Este parámetro es necesario.
Causa
Este problema se produce porque Microsoft Dynamics CRM no está configurado para utilizar sus credenciales para enviar y recibir mensajes de correo electrónico. Por lo tanto, Microsoft Dynamics CRM E-mail Router no tiene el nombre de usuario y la contraseña para recuperar el correo.
Solución
Para resolver este problema, habilite Microsoft Dynamics CRM para enviar y recibir correo electrónico en su nombre. Para ello, siga estos pasos:
-
Inicie al cliente Web de Microsoft Dynamics CRM.
-
Haga clic en Herramientas y, a continuación, en Opciones.
-
En la ficha correo electrónico , haga clic para seleccionar la casilla de verificación Permitir Email router a usar mis credenciales para enviar y recibir correo electrónico en mi nombre .
-
Escriba el nombre de usuario y la contraseña.
-
Haga clic en Aceptar.