Mensaje de error: "Easy-WebPrint EX de Canon no es compatible con Internet Explorer"

Síntomas

Considere esta situación:

  • Tiene un PC donde está instalado Internet Explorer 9 o una versión superior

  • Easy-WebPrint EX de Canon está instalado en su PC

Al iniciar Windows Internet Explorer, aparecer el mensaje de error siguiente:

Easy-WebPrint EX de Canon no es compatible con Internet Explorer y se ha deshabilitado temporalmente


Causa

El complemento Easy-WebPrint EX de Canon es un complemento para Internet Explorer. Su versión actual de Easy-WebPrint EX de Canon no es compatible con la versión de Internet Explorer instalada en el equipo.


Solución

Para solucionar este problema, vaya al sitio web de Canon para buscar y descargar la versión más reciente del complemento Easy-WebPrint EX de Canon.

Note: en el caso de Internet Explorer 10, los complementos y las barras de herramientas solo funcionan en Internet Explorer para el escritorio.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×