Síntomas

Al introducir el planificador de informes en Microsoft Business Solutions - Business Portal junto con Microsoft Dynamics SL, puede recibir el siguiente mensaje de error:

Error de GetReportOptions. Información de error = < soap: Server: System.Web.Services.Protocols.SoapExcpetion: servidor no pudo procesar la solicitud. ---> System.NullReferenceExcpetion: referencia a objeto no establecida a una instancia de un objeto.

Causa

El cliente de Microsoft Solomon no está instalado en el servidor que está ejecutando Business Portal.

Solución

Para instalar al cliente de Microsoft Solomon en el servidor que está ejecutando Business Portal, siga estos pasos:

  1. Asigne una unidad al servidor que está ejecutando Microsoft Solomon:

    1. En el Explorador de Windows, haga clic en Asignar unidad de red en el menú Herramientas .

    2. En la lista unidad , haga clic en una letra de unidad.

    3. En el cuadro carpeta , escriba la ruta de la carpeta Solomon en el servidor que está ejecutando Microsoft Solomon.

      Nota: De forma predeterminada, se encuentra en la carpeta Solomon \\SolomonServerName\ProgramFiles\Solomon. En este ejemplo, SolomonServerName es el nombre del servidor que está ejecutando Microsoft Solomon.

  2. En la carpeta Solomon, abra la carpeta Wrkstn.

  3. Ejecute el archivo Setup.exe que se encuentra en la carpeta Wrkstn.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×