Microsoft Dynamics CRM 2011 Fuentes de actividades (1.0.1.20302) no funciona en Internet Explorer 10

En este artículo se proporciona una solución a un problema por el que Microsoft Dynamics CRM Fuentes de actividades de 2011 (1.0.1.20302) no funciona en Internet Explorer 10.

Se aplica a: Microsoft Dynamics CRM 2011
Número de KB original: 2863227

Síntomas

Al usar Internet Explorer 10 y seleccionar la sección Novedades de Workplace en Microsoft Dynamics CRM paquete acumulativo 12 de 2011 o posterior, la página permanece en un estado de carga y nunca se completa.

Causa

Se instala la versión incorrecta de la solución Fuentes de actividades. Para usar Internet Explorer 10 con Fuentes de actividades, la versión no debe ser inferior a 1.0.3.21214.

Resolución

Actualice a la versión más reciente de la solución de Fuentes de actividades. La versión más reciente de Fuentes de actividades se puede encontrar en archivos de programa crm en C:\Program Files\Microsoft Dynamics CRM\Setup\Serviceability\Latest\Actions_Org\Install\Solutions\. El nombre de archivo es ActivityFeeds.cab.