Microsoft Dynamics CRM 2011 para el panel de vista previa del cliente de Outlook no se muestra

Síntomas

No se muestra el panel Microsoft Dynamics CRM vista previa de 2011. Este problema se produce cuando el Microsoft Dynamics CRM para el cliente de Outlook tiene valores dañados o incorrectos para las claves de registro en el equipo cliente.

Tenga en cuenta el escenario siguiente: En el cliente de Outlook, en la vista Actividades, el panel de vista previa muestra el formulario de contacto de Outlook predeterminado en lugar del formulario de actividad de CRM. Es posible que las filas de la vista de cuadrícula también muestren el icono incorrecto.

Causa

La clave de registro DisableFormRegions del equipo cliente se establece en 2 en lugar de 0. Microsoft Dynamics CRM no modifica esta clave. Si se ha modificado esta clave, es posible que la haya realizado un programa de terceros que acceda a la clave o, posiblemente, un cambio de directiva de grupo en la clave.

Resolución

Para que nosotros solucionemos este problema por ti, ve a la sección"Corregirlo para mí". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para corregir este problema automáticamente, haga clic en el botón o vínculo Corregirlo. A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos del Asistente para corregirlo.




Notas

  • Este asistente podría estar solo en inglés. Sin embargo, la solución automática también funciona con versiones de Windows en otros idiomas.

  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución Fix it en una unidad flash o en un CD para posteriormente ejecutarlas en el equipo donde está el problema.


Después, vaya a la sección"¿Se solucionó el problema?".



Lo corrijo yo mismo

Para resolver este problema:

1. En el equipo cliente, seleccione el menú Inicio,haga clic en Ejecutary escriba Regedit.

2. Busque la clave DisableFormRegions y, si está, cambie el valor a 0. Esto permitirá, a continuación, que las regiones de formulario de las extensiones CRM funcionen correctamente.

Para Outlook 2007:
HKCU\Software\Microsoft\Office\12.0\Outlook\Addins

para Outlook 2010:
HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
HKCU\Software\Wow6432Node\Microsoft
HKCU\Software\Office\Outlook\FormRegions El Registro también se puede buscar de arriba a abajo presionando Ctrl + f en el teclado y buscando

DisableFormRegions.

¿Esta información le ha ayudado a resolver el problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.

  • Valoramos sus comentarios. Para proporcionar comentarios o informar de cualquier problema con esta solución, deje un comentario en el blog "Corregirlo para mí" o envíenos un correo electrónico.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×