El Microsoft Dynamics CRM E-mail Router no crea los correos electrónicos en una cola de Microsoft Dynamics CRM

En este artículo se proporciona una solución para el problema de que el Microsoft Dynamics CRM E-mail Router no crea los mensajes de correo electrónico en una cola de Microsoft Dynamics CRM.

Se aplica a: Microsoft Dynamics CRM 2011, Exchange Server 2010 Enterprise, Exchange Server 2010 Standard, Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition
Número de KB original: 921193

Síntomas

Cuando se reciben mensajes de correo electrónico para Microsoft Dynamics CRM, el Microsoft Dynamics CRM E-mail Router no crea los mensajes de correo electrónico en una cola de Microsoft Dynamics CRM.

Además, se registra un evento de advertencia en el registro de eventos del servidor que ejecuta el Microsoft Dynamics CRM enrutador de correo electrónico.

Causa

Este problema se produce cuando la dirección de correo electrónico de la cola no coincide con la dirección principal SMTP del buzón.

Resolución

Para resolver este problema, cambie la dirección de correo electrónico de la cola para que coincida con la dirección principal SMTP del buzón. Para ello, siga estos pasos:

  1. Determine la dirección principal SMTP del buzón.

    Para ello en Microsoft Exchange Server 2007 o Microsoft Exchange Server 2010, siga estos pasos:

    1. Inicie sesión en el servidor que ejecuta Exchange Server como administrador de dominio.
    2. Seleccione Inicio, todos los programas, Microsoft Exchange 2007 o Microsoft Exchange Server 2010 y, a continuación, seleccione Consola de administración de Exchange.
    3. Expanda Configuración de destinatarios y, a continuación, seleccione Buzón de correo.
    4. Busque el buzón que se usa como buzón de cola.
    5. Haga clic con el botón derecho en el buzón y, a continuación, seleccione Propiedades.
    6. En la pestaña Direcciones de correo electrónico , anote la dirección SMTP (en negrita).

    Para ello en Microsoft Exchange Server 2003, siga estos pasos:

    1. Inicie sesión en el servidor que ejecuta Exchange Server como administrador de dominio.
    2. Seleccione Inicio, todos los programas, Microsoft Exchange y, a continuación, seleccione Usuarios y equipos de Active Directory.
    3. Busque el buzón que se usa como buzón de cola.
    4. Haga clic con el botón derecho en el buzón y, a continuación, seleccione Propiedades.
    5. En la pestaña Direcciones de correo electrónico , anote la dirección SMTP (en negrita).
  2. Cambie la dirección de correo electrónico de la cola en Microsoft Dynamics CRM 2011.

    1. Inicie sesión en Microsoft Dynamics CRM como administrador del sistema.
    2. Seleccione Configuración, Administración de negocios y, a continuación, Colas.
    3. Abra la cola de Microsoft Dynamics CRM.
    4. En el cuadro Correo electrónico , cambie la dirección de correo electrónico a la dirección de correo electrónico que ha determinado en el paso 1.
    5. Seleccione el botón Aprobar correo electrónico en la barra de herramientas. Este paso solo tiene que realizarse si la configuración del sistema está establecida en Procesar correos electrónicos solo para las colas aprobadas.