Mucho tiempo de espera la primera vez que abra Explorador de archivos en Windows RT 8.1 o Windows 8.1

Síntomas

Imagine el siguiente escenario:

  • Tiene un equipo que ejecuta Windows RT 8.1 o Windows 8.1.

  • Su cuenta no está conectado a una cuenta de Microsoft (MSA).

  • El equipo tiene preinstalado el Service Pack 1 (SP1) de Microsoft Office 2013, o se ha conectado su cuenta con un MSA y desde entonces se ha desconectado de él.

En este escenario, después reinicia el equipo y registro, al abrir el Explorador de archivos por primera vez, se congela durante 30 segundos.

Causa

Si hay una carpeta C:\users\< Username >\OneDrive , el explorador intenta comprobar la información MSA. Sin embargo, si su cuenta no está conectado a un MSA, el módulo SkyDriveShell.dll se bloquea durante 30 segundos durante la inicialización.

Nota: Tan pronto como se conecta su cuenta a un MSA, se crea la carpeta C:\Users\< Username >\Onedrive . Preinstalado Microsoft Office 2013 1 también crea la carpeta C:\Users\< Username >\Onedrive .

Solución

Para resolver este problema, instale el paquete acumulativo de actualizaciones 2962409. Para obtener más información acerca de cómo obtener este paquete acumulativo de actualizaciones, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

Windows RT 8.1 8.1 de Windows y Windows Server 2012 R2 acumulativo: junio de 2014

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×